none
Windows 10 ~ *.mbf files ~ 'Read only' attribute RRS feed

  • Question

  • I have just upgraded to Windows 10 and find that it saves my *.mbf files (on the physically separate internal D drive) with the 'R' (read only) attribute ~ this makes backing up by overwriting a multi step process as I now have to go to 'Properties' and unset the 'read only' flag.  Windows XP never behaved this way.  Does anyone know how to force Windows 10 to save backups made by Money WITHOUT automatically adding the 'read only' attribute?  

    Teabag

    Saturday, July 6, 2019 5:35 PM

All replies