none
Unable to post or reply RRS feed

  • Question

  • I've got a TechNet subscription. When I try to use that account to posts questions, I recently started receiving a message that says, "Unexpected error". I verified that the subscription is current and I can post using my personal Live account (mhashemi). What gives? Thanks.

    Tuesday, January 29, 2013 5:37 PM

Answers

  • We are currently addressing this issue. Until we are able to release this fix several users are reporting a workaround which involves changing any settings in "My Settings" and saving . This action updates cache and will often resolve the issue. Let me know if this works for you. Sorry for the inconvenience.   
    Tuesday, February 5, 2013 6:35 PM

All replies

  • Have you tried experimenting with a different browser? There are a bunch of errors with these forums. Say, right now I am forced to use technet (which I dislike) because I am unable to sign in properly in msdn using Google Chrome.

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog

    Tuesday, January 29, 2013 5:52 PM
    Moderator
  • I am still having troubles posting in this forum from Google Chrome. I wanted to reply in Ryan's thread right now, but again it came without a toolbar.

    Also, I am still unable to access msdn links from Google Chrome. Is someone from the team going to respond? I sent email to fissues and posted about it last night and still there is no resolution and nobody responded to help. From msdn I keep getting the error about "sign in".


    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog

    Tuesday, January 29, 2013 7:05 PM
    Moderator
  • From msdn I keep getting the error about "sign in".


    Try finding an alternate route?   I had the same problem with my usual links but got in another way.   I suspect it was another Cookies problem but I did not go so far as to try the InPrivate Browsing method (Ctrl-Shift-P in IE).
    Wednesday, January 30, 2013 2:21 PM
  • What do you mean by alternative route? Also, can you suggest a solution for Google Chrome? Right now I am replying from Chrome, but I have technet in the URL. If I'll try switching to msdn, I'll get the error.

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog

    Wednesday, January 30, 2013 4:11 PM
    Moderator
  • What do you mean by alternative route? Also, can you suggest a solution for Google Chrome?

    Can you see a thread you would like to reply to and then get a prompt to sign in?   Usually it tries to sign me in first.  That sort of thing.

    I don't use Chrome but I know it has its own name for InPrivate Browsing.  It just means that Cookies don't get sent with the initial request.

    Good luck

    Robert
    ---


    Wednesday, January 30, 2013 5:26 PM
  • I opened this thread in incognito window and I've been able to sign up and use it in msdn now. Does it mean I am supposed to use this in incognito mode?

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog

    Wednesday, January 30, 2013 5:35 PM
    Moderator
  • Does it mean I am supposed to use this in incognito mode?

    Have you tried without it since?  Using InPrivate Browsing as a workaround is just a kind of "throw a switch" thing for me.   E.g. connect with that, maybe post, then see if the original problem symptom is gone.  But I suppose it depends on what the symptom means.   E.g. if it is caused because we are submitting stale cookies and the entry point we use is not robust enough to fix that then you either have to find a different entry point which fixes the stale cookies problem or delete the cookies which are causing the problem symptom or keep using a browser or a browser mode which avoids it.
    Wednesday, January 30, 2013 9:00 PM
  • I solved this problem with Aaron's suggestion of deleting technet, MSDN and microsoft cookies.

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog

    Thursday, January 31, 2013 2:58 AM
    Moderator
  • I tried deleting all microsoft cookies from Chrome: didn't help. I also tried using IE: didn't help.
    Friday, February 1, 2013 5:26 PM
  • Did you delete all cookies (msdn, technet, microsoft)? What is your Chrome version?

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog

    Friday, February 1, 2013 5:29 PM
    Moderator
  • To answer your first question, I just deleted all the Microsoft cookies. Additionally though, the problem isn't confined to Chrome. I see the same behavior in IE10 and on a second computer (just tested it using IE9).

    • Edited by mhashemi Monday, February 4, 2013 2:23 PM
    Monday, February 4, 2013 2:23 PM
  • Try deleting MSDN and technet cookies also.

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog

    Monday, February 4, 2013 4:05 PM
    Moderator
  • We are currently addressing this issue. Until we are able to release this fix several users are reporting a workaround which involves changing any settings in "My Settings" and saving . This action updates cache and will often resolve the issue. Let me know if this works for you. Sorry for the inconvenience.   
    Tuesday, February 5, 2013 6:35 PM
  • I've made a settings change and am trying to post again.
    Friday, February 8, 2013 3:36 PM
  • Success!
    Friday, February 8, 2013 3:36 PM