locked
Unable to download from microsoft / validation failed (Vista Home) RRS feed

  • Question

  • I've been trying to download Visual Studio Express, and after around 3 hours being unsuccesful I will appreciate your help.

     

    I follow the instructions in http://msdn.microsoft.com/vstudio/express/downloads/ and when clicking download got a screen: Internet Explorer can not display the webpage. (I previously uninstalled SQL Server 2005 that came with Vista)

     

    Checked the troubleshooting info in the page and review the settings for the Background Intelligent Transfer Service, everything is enabled. Tried to install BITS as recommended and were transferred to screen: Install the Genuine Validation Component. The prompt to install the Active X control does not appear in my computer. Checked the Internet Options and all settings enable active X to run, checked  / Internet Options / Tools / Add ons manager but the control is not in list.

     

    Tried with alternative method, clicked Run Validation Tool / continue: and got again Internet Explorer can not display the webpage.

     

    Went to Windows Genuine Software  http://www.microsoft.com/genuine/downloads/faq.aspx?familyId=b93356b1-ba43-480f-983d-eb19368f9047&displayLang=en and clicked Validate Now and follow the promts, again to previous screens, alternate method, and got a message to Run a file.

    Got the following answer:

     

    Validation Not Completed: ActiveX Error

    There are several reasons why validation may not have succeeded.

    • The Microsoft Genuine Advantage Tool requires the user account to have administrative privileges on the computer.
    • The Microsoft Genuine Advantage Tool requires access and is unable to communicate with the Microsoft validation servers. Please click here to learn more about troubleshooting your antivirus, antispyware, Internet Explorer and firewall settings.
    [0x80080296]
     
     
    Pls. note that I'm the administrator in my PC.
    Tried to run the Run the Microsoft Genuine Advantage Diagnostic Tool in order to request technical support, but got again the screen: Internet Explorer can not display the webpage.
     
     
     
     
     
    Monday, April 30, 2007 12:20 PM

Answers