locked
Tried a lot of solutions with no luck. Operations Cannot Be Completed RRS feed

  • Question

  • HI all, I have a user that uses home server for backups.  I can install the connector software just fine on a different pc, even remove and reinstall but I cannot reinstall it on his laptop.  He is using a 2k8 server install as he hosts a lot of virtual servers. 

    The install works up until the password prompt then no matter what I put in there even incorrect passwords I get This operation cannot be completed at this time and it crashes.

    I have cleaned registry, I have used the web interface to install, I have tried running as admin, I have updated, I have disabled ipv6, I have created a new user on the server, I have changed the server password, I have removed the machine from the server and deleted all backups..  Once thing I hadn't though to try til visiting here was a new user on the laptop which is what I will try next.

    As far as I know everything is as current as can be.  The console on the test pc even prompted to update the software on the windows 7 machine after the updates on the server were done so it really seems to be a client issue not the server.

    Wednesday, March 26, 2014 6:51 PM