none
Windows Live Writer Fails When Connecting to blogs.msdn.com

    Question

  • I'm hitting an error today when trying to edit my blog on blogs.msdn.com:

    ---------------------------
    Error Connecting to Blog
    ---------------------------
    An error occurred while attempting to connect to your blog:

     

    Network Connection Error - Error attempting to connect to blog at:

    http://blogs.msdn.com/metablog.ashx

    The remote name could not be resolved: 'blogs.msdn.com'

    You must correct this error before proceeding.
    ---------------------------
    OK  
    ---------------------------

    I was able to edit my blog in the past fine with Windows Live Writer, just recently went back.

    Friday, June 11, 2010 7:06 PM

All replies

  • On 6/11/2010 2:06 PM, Matt Neerincx [MSFT] wrote:

    I'm hitting an error today when trying to edit my blog on blogs.msdn.com:

    --------------------------- Error Connecting to Blog
    --------------------------- An error occurred while attempting to connect to your blog:



    Network Connection Error - Error attempting to connect to blog at:

    http://blogs.msdn.com/metablog.ashx

    The remote name could not be resolved: 'blogs.msdn.com'

    You must correct this error before proceeding.
    --------------------------- OK   ---------------------------

    I was able to edit my blog in the past fine with Windows Live Writer, just recently went back.

    Odd, I'm not entirely sure what to tell you.  I just did a search for
    your blog and it says no posts have been created
    (http://blogs.msdn.com/b/mattneerincx/)

    I'm not sure why it gave you a link to blogs.msdn.com/metablog.ashx as
    that only shows you the avaiable commands (API maybe?) that you can use
    to get to their site.  The name cannot be resolved error may be that
    it's mistyped somewhere, or the server wasn't replying in a timely manner.

    I would try retyping your blog's URL and your login details, just to see
    if it works. Otherwise since you're a Microsoft Employee, I'd recommend
    trying to contact the Windows Live team directly for assistance (and it
    would be great if you'd report back any solutions or workarounds that
    they give you, so others who hit this situation may find help).

    Sorry that I couldn't be more helpful, and have a great day:)
    Patrick.


    Smile... Someone out there cares deeply for you.
    Have you updated your OS and Antivirus today?
    http://update.microsoft.com


    Smile.. Someone out there cares deeply for you.
    Sunday, June 13, 2010 5:55 PM
  • I have found a way to install live writer to blogs.msdn.com

    I had the same error Matt was having

    How did i fix this?

    On the initial registration I told LW that i did not had an account

    then it created one for me, once inside live writer I went to the Accounts

    and from there I added the blogs.msdn.com

    I dont know if that is a bug or something as i believe it should be the same procedure

    as the initial one. Anyway it allowed me to connect and start working on our blog

    We are going to inaugurate it soon. where?

    http://blogs.msdn.com/b/dynamics_latam

     

    Have a great day

    Francisco G. 

    Dynamics GP LatAm | Support Engineer


    Francisco G. Dynamics GP LatAm | Support Engineer
    Friday, September 10, 2010 12:23 AM
  • Francisco,

    So what your stating is that you didn't have Windows Live Writer create the account for you [automatically]...

    You simply created the account manually with BLOGS.MSDN.COM and then went back to Windows Live Writer and simply added the account to Windows Live Writer later?

    Please confirm...

    Thanks for your time...

    Until next time,
    LEHenryJr

    Friday, September 10, 2010 1:14 PM
  • Yes, this is the process

     

    I started Windows Live Writer for the first time and it took me automatically to the wizard to add an account

    I selectec "Other Blog Service" and enter teh details and i got the error stated in the first post

    then i Selected the Option "I Don't have a blog; create one in Windoes Live for me"

    It processed it and then i was able to see the main screen on WLW.

    Then I went to Tools > Accounts > Add

    and from there i selected "Other Blog Service" and added the "blogs.msdn.com" url with the blog

    and for some reason i was able to login and ready to post.

     

    Frankie


    Francisco G. Hillyer Dynamics GP LatAm | Support Engineer
    Friday, September 10, 2010 3:56 PM
  • I'm seeing this as well with the Windows LIVE SPACES accounts...

    Thanks for sharing!

    I hope you have a nice day!

     

    by the way,

    This is an OLD forum for Windows Live Writer; Microsoft will be shutting it down soon [to be read only]... But there's a NEW forum, with more activity and more Microsoft techs working it. I suggest you go there and resubmit your inquiry there...

    Here's the URL:      http://windowslivehelp.com/forums.aspx?productid=9 

    Until next time,
    LEHenryJr

     

    Friday, September 10, 2010 4:16 PM
  • I see a lot of confusion when setting up the Blogs.msdn.com for Windows Live Writer

    here is my findings.

    When login thru web browser you use your liveID and password combination to login right?

    When setting up WLW for the blogs.msdn.com do not use your LiveID, instead go to the web browser

    login thru the web with your LiveID, once logged in, you will see in the right upper corner of the browser

    your picture, your name, settings and sign out,

    click on your name to go to your profile, the name displayed in your profile is your username

    for example in my profile i have "Francisco G. Hillyer [MSFT]" thats my username not my LiveID

    then I use my password and then I am able to login.

    I hope this helps clarify some login issues with the blogs.msdn.com

     


    Francisco G. Hillyer Dynamics GP LatAm | Support Engineer
    Thursday, October 7, 2010 2:44 PM
  • It Seems like there are some changes to this as I failed to login with my Display name and I used my liveID as username , and changed  the password as Francisco said and it did work
    Sunday, July 15, 2012 12:41 PM