locked
why does crm challenge for windows credentials? RRS feed

  • Question

  • Someone set up a 2013 test environment preceding an upgrade from 2011; i.e. there exists a production env in 2011.

    Whether I browse to the test or attempt to configure Outlook Client 2013, I am challenged for windows user credentials.  They are never accepted.  Three tries and access denied.  I have tried browsing to the discovery service and do get a response.  So, in my mind, I've ruled out a communications problem.

    On the other hand, I can browse to it at localhost while on the CRM server itself.  So it does exist and is functioning.

    Any suggestions as to what to look for?

    thanks,

    Tuesday, May 13, 2014 1:56 PM

All replies

  • Did you check SPN's?

    Jason Peterson

    Tuesday, May 13, 2014 2:28 PM
  • I was debugging with the infrastructure guy and found that the FQDN or IP address "worked".  I had to move my attention elsewhere and in that mean time he came back and reported fixing it.  I haven't found out what he did yet, but he knows less about SPNs than I do.  So I expect it had to do with something else in the network.

    Once I find out I will come back and button up this thread.

    Wednesday, May 14, 2014 3:16 PM