locked
Vista Business OEM, "Key is Already in Use" RRS feed

  • Question

  • Greetings,

     

    I continue receive messages telling me that my validation key (Windows Business OEM) is already in use. I don't receive any errors when running the validation tool. Any advice on how to activate my copy?

     

    Thanks in advance for the help!

     

    Here is my relevant information:

     

    Diagnostic Report (1.7.0039.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: 0x1
    Cached / Grace status: (N/A, hr = 0x80004005) / (N/A, hr = 0x80004005)
    Windows Product Key: *****-*****-928Q4-27R39-JP6XT
    Windows Product Key Hash: C6TPqG2eJe5ki3FEUqcVJbpXWPE=
    Windows Product ID: 89576-430-9539853-71602
    Windows Product ID Type: 5
    CSVLK Server: N/A
    CSVLK PID: N/A
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010100.0.0.006
    ID: {2A03FA06-484E-49E8-BBCA-256D59824945}(3)
    Is Admin: Yes
    Commit / Reboot / BRT: (N/A, hr = 0x80004005) / 0x0 / (N/A, hr = 0x80004005)
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Business
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.070627-1500
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2993-80070002_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{2A03FA06-484E-49E8-BBCA-256D59824945}</UGUID><Version>1.7.0039.0</Version><OS>6.0.6000.2.00010100.0.0.006</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-JP6XT</PKey><PID>89576-430-9539853-71602</PID><PIDType>5</PIDType><SID>S-1-5-21-1150457431-1302774211-4248165910</SID><SYSTEM><Manufacturer>INTELR</Manufacturer><Model>AWRDACPI</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>6.00 PG</Version><SMBIOSVersion major="2" minor="2"/><Date>20041228000000.000000+000</Date></BIOS><HWID>62323507018400F2</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Romance Standard Time(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90120000-0011-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional Plus 2007</Name><Ver>12</Ver><Val>6548CAADD085586</Val><Hash>x/Em1hZaDVSjZS7kplb8aJT6Ypg=</Hash><Pid>89409-707-3625757-65420</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

     

     

    Tuesday, September 18, 2007 5:10 PM

Answers

  • Hi no-basho,

     

      Do you get the message "Key is Already in Use" when you try to Activate Vista? Have you tried the "Activate by Phone" method?

     

    Activate by Phone method: Click the Start button, and type in "slui.exe 4" in the search field and then press the "Enter" key. This will bring up the Activate by Phone dialog window. Follow the steps provided by the window. The phone activation process should only take about 6 minutes.

     

    Thank you,
    Darin Smith
    WGA Forum Manager

     

     

     

    Tuesday, September 18, 2007 6:14 PM
  • Well, I just called in and was given a new activation ID. I'm not sure what the problem was, but my copy is now activated.

     

    Again, thanks for your help here!

     

    Tuesday, September 18, 2007 7:47 PM
  • Hi Electrobc,

     

     

    "However, I bought a copy of Ultimate 64 on Ebay, and am a little concerned now about it's authenticity for a few reasons. I received a DVD for the OS, and the serial sticker was attached to the back of the white envelope. The disc seems perfectly legit, and the serial has a piece of tape running over it lengthwise. I understand that the black ink is supposed to be glossy, and I wonder if the tape is there to hide that it's not. I can't get info from the seller."

     

    I suggest going to http://www.microsoft.com/resources/howtotell/default.aspx?displaylang=en. At this link, you can compare your copy of Vista packaging/DVD with known Genuine ones. and there is other information on how to report possable Piracy activity.

     

    Thank you,
    Darin Smith
    WGA Forum Manager

    Friday, September 21, 2007 10:13 PM

All replies

  •  

    Hi no_basho,

     

      Would you go to http://www.microsoft.com/genuine/ and click the "Validate Windows" button. If there are any problems, look to the lower left of the page for a light gray error code similar to this [0xc004c4a8]. Record this code then run the Genuine Diagnostics tool again (at this link http://go.microsoft.com/fwlink/?linkid=52012) , then click the Windows tab, click the "Copy" button, then paste the report and the error code, into a response message in this thread.

     

    Thank you,
    Darin Smith
    WGA Forum Manager

     

     

    Tuesday, September 18, 2007 5:26 PM
  • Thanks for the prompt response!

     

    Sorry, I didn't make myself clear the first time: I've done this "Validate Windows" procedure once, without error. I just did it again, and no errors are coming up. I'm simply thanked for validating my copy of Windows.

     

    Do you need me to run the Genuine Diagnostics tool again?

     

    Tuesday, September 18, 2007 5:31 PM
  • Your MGA report shows you have a retail version of Windows Vista Business edition installed.  One cannot use an OEM product key with  retail installation media.  You would have to use an OEM Windows Vista installation DVD in order to use an OEM Windows Vista product key.

    Tuesday, September 18, 2007 5:33 PM
    Moderator
  • I think I may be a bit confused, then. I purchased my copy through my university, which has an agreement with Microsoft. I thought this qualified as an OEM copy of Vista but, after a quick Google, I see that I was working with a mistaken understanding of "OEM". Sorry for the confusion!

    Tuesday, September 18, 2007 5:41 PM
  • Hi no-basho,

     

      Do you get the message "Key is Already in Use" when you try to Activate Vista? Have you tried the "Activate by Phone" method?

     

    Activate by Phone method: Click the Start button, and type in "slui.exe 4" in the search field and then press the "Enter" key. This will bring up the Activate by Phone dialog window. Follow the steps provided by the window. The phone activation process should only take about 6 minutes.

     

    Thank you,
    Darin Smith
    WGA Forum Manager

     

     

     

    Tuesday, September 18, 2007 6:14 PM
  •  Darin Smith MS wrote:

    Hi no-basho,

     

      Do you get the message "Key is Already in Use" when you try to Activate Vista? Have you tried the "Activate by Phone" method?

     

    Activate by Phone method: Click the Start button, and type in "slui.exe 4" in the search field and then press the "Enter" key. This will bring up the Activate by Phone dialog window. Follow the steps provided by the window. The phone activation process should only take about 6 minutes.

     

    Thank you,
    Darin Smith
    WGA Forum Manager

     

     

     

     

    Ok, just tried this and was informed that my key couldn't be validated (I didn't stay on the line to talk to a representative, since I was using Yahoo Messenger for this call and didn't have a microphone set up).

     

    Is it time for me to call in a talk to someone, or is there more that can be done here?

     

    Again, thanks for the assistance.  

    Tuesday, September 18, 2007 6:46 PM
  • Well, I just called in and was given a new activation ID. I'm not sure what the problem was, but my copy is now activated.

     

    Again, thanks for your help here!

     

    Tuesday, September 18, 2007 7:47 PM
  • I had the same problem. After already registering Vista64, I had a hardware issue and removed a stick of RAM, and it had me register. However, this time it told me that my copy was "already in use." I called the number and it did not validate, but eventually I spoke to a customer service person who got me on my way.

     

    However, I bought a copy of Ultimate 64 on Ebay, and am a little concerned now about it's authenticity for a few reasons. I received a DVD for the OS, and the serial sticker was attached to the back of the white envelope. The disc seems perfectly legit, and the serial has a piece of tape running over it lengthwise. I understand that the black ink is supposed to be glossy, and I wonder if the tape is there to hide that it's not. I can't get info from the seller.

     

    Additional info: I've also noticed that this seller is buying whole retail versions on ebay, and the selling copies of the 32-bit and 64-bit OS separately. Is there a way we can determine if he is just reproducing the serial and sending the same code to two different buyers?  If so, I'd like to go about getting my money back and reporting him, etc.

     

    Thanks

     

    Friday, September 21, 2007 8:41 PM
  • Hi Electrobc,

     

     

    "However, I bought a copy of Ultimate 64 on Ebay, and am a little concerned now about it's authenticity for a few reasons. I received a DVD for the OS, and the serial sticker was attached to the back of the white envelope. The disc seems perfectly legit, and the serial has a piece of tape running over it lengthwise. I understand that the black ink is supposed to be glossy, and I wonder if the tape is there to hide that it's not. I can't get info from the seller."

     

    I suggest going to http://www.microsoft.com/resources/howtotell/default.aspx?displaylang=en. At this link, you can compare your copy of Vista packaging/DVD with known Genuine ones. and there is other information on how to report possable Piracy activity.

     

    Thank you,
    Darin Smith
    WGA Forum Manager

    Friday, September 21, 2007 10:13 PM
  • i have no problems with the validation

     

    Diagnostic Report (1.7.0095.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x0
    Cached Validation Code: N/A, hr = 0x80004005
    Windows Product Key: *****-*****-WYRWR-8KM69-XKPRR
    Windows Product Key Hash: Vz13Ly1ldz1/z1Yf64g2Buq0gZM=
    Windows Product ID: 89576-OEM-7357715-92421
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010100.0.0.006
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {8C6D2A8C-C176-40CF-BED9-915A588B07ED}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.69.2
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Business
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{8C6D2A8C-C176-40CF-BED9-915A588B07ED}</UGUID><Version>1.7.0095.0</Version><OS>6.0.6000.2.00010100.0.0.006</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-XKPRR</PKey><PID>89576-OEM-7357715-92421</PID><PIDType>3</PIDType><SID>S-1-5-21-3404006512-253465768-3402440646</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>Compaq Presario F700 Notebook PC  </Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>F.07    </Version><SMBIOSVersion major="2" minor="4"/><Date>20080327000000.000000+000</Date></BIOS><HWID>C4313507018400EC</HWID><UserLCID>240A</UserLCID><SystemLCID>0C0A</SystemLCID><TimeZone>Hora est. Pacífico, Sudamérica(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-MPC</OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

     

    Monday, June 16, 2008 8:52 PM