locked
Backup fails "because network is unavailable" RRS feed

  • Question

  •  

    OneCare (2.0.2500.30) works fine on the hub computer (Vista) and one laptop (XP).  Backup is centralized to the hub PC.  Second laptop, a Sony Vaio PCG-GRT100P running XP, will run backup but fails after reaching 100%.  "OneCare could not back up files to the backup device because the network is unavailable.  Check your connection and then try runing backup again."

     

    The network is wireless with a Linksys WRT150n. 

     

    Windows as well as LINKSYS's EasyAdvisor reveals the wireless LAN switch does not appear to be turned on.  (It is on. Hasn't been touched.)  Toggling the switch doesn't alter the situation. 

     

    The exercise was repeated.  The wireless switch is on.  The network is working.  OneCare backup is run and the same message appears.  Same diagnostic from LINKSYS Easy Advisor. 

     

    Tried connecting second laptop by ethernet cable directly to router.  Still get message that radio switch (wireless LAN switch) is turned off and backup still does not complete. 

     

    How can I get centralized backup to run? 

     

    A prior post, "Central backup fails"  started 15 Aug 2007 12:32 AM  is not quite relevant.   

          

    Saturday, May 17, 2008 6:26 PM

Answers

All replies

  • Please contact support for help with resolving this issue. How to reach support - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    Sunday, May 18, 2008 5:31 PM
    Moderator
  • Backup on the second laptop (third computer) worked when it was initiated by the scheduled central backup to the hub computer. 

    Retried running backup (not a scheduled backup) on the second laptop and it worked.   I'm not sure what made the difference, although this one was not a first-time backup as the initial post was. 

    This, in my opinion, is a closed problem.  Thanks for the help. 
    Tuesday, May 20, 2008 3:57 AM
  • Thanks for the follow-up. Computers and software can certainly be both perplexing and mysterious. :-)

    -steve

     

    Tuesday, May 20, 2008 1:13 PM
    Moderator