locked
invalid product key ,please help RRS feed

  • Question

  •  

    Diagnostic Report (1.7.0069.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-FTBPM-2W9PV-VRWXW
    Windows Product Key Hash: VHhd1U1FJhhcGbMd6u1I33F2msA=
    Windows Product ID: 76487-OEM-2282696-25435
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 5.1.2600.2.00010100.2.0.med
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {195265A3-6FD4-49EF-A834-DBC60CEE3D3B}(3)
    Is Admin: No
    TestCab: 0x0
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1_025D1FF3-179-2_025D1FF3-199-3
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.7.18.5
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 102
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2920-80070002_025D1FF3-171-1_025D1FF3-179-2_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\DOCUME~1\LUONGP~1\MYDOCU~1\FIREFOX.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{195265A3-6FD4-49EF-A834-DBC60CEE3D3B}</UGUID><Version>1.7.0069.0</Version><OS>5.1.2600.2.00010100.2.0.med</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-VRWXW</PKey><PID>76487-OEM-2282696-25435</PID><PIDType>3</PIDType><SID>S-1-5-21-936625621-1307930039-2385755164</SID><SYSTEM><Manufacturer>Dell Inc.                </Manufacturer><Model>Dell DM061                   </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.                </Manufacturer><Version>1.0.2 </Version><SMBIOSVersion major="2" minor="3"/><Date>20060830000000.000000+000</Date><SLPBIOS>Dell System,Dell Computer,Dell System,Dell System</SLPBIOS></BIOS><HWID>8C8E3FBF01841D6C</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>Dell Dimension DM061</name><model></model></SBID><OEM/><BRT/></MachineData>   <Software><Office><Result>102</Result><Products><Product GUID="{91CA0409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Small Business Edition 2003</Name><Ver>11</Ver><Val>4DDA6AD35F61A7A</Val><Hash>+yAVYwntHNoxL/WZwz7yd/YrguM=</Hash><Pid>70160-OEM-5631767-34652</Pid><PidType>13</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Tuesday, March 18, 2008 7:54 PM

Answers

  • Hello longphan,

     

    Can you please explain to us the issue you are having?  I do not see anything in your diagnostic report that could be causing an issue.

     

    Thank you,

    Matt Prall, MS
    WGA Forum Manager

    Tuesday, March 18, 2008 8:30 PM