none
Windows live writer no more work

    Question

  • I used Live writers for perharps one year. I refer it to a friend 6 months ago. It always work with great satisfaction. I work with 3 different ordinator. Since few weeks, one by one, live writer start to bug on my 3 ordinator. The same bug appear in the ordinator of my friend.

    The problem:

    After few minutes of work, it slow down till it takes up to 20 minutes to complete an operation.

    Our text are short, with one or 2 pictures.

    My friend formate all her ordinator and reinstal live writers. It doesn't work better.

    We are oblige to stop working with live writer till someone is able to help us.

    Thank you for your support.

    raymondviger@hotmail.com

    Friday, April 2, 2010 11:34 PM

All replies

  • Are you composing an article?

    OR

    Are you trying to upload your post?

    What blog host are you using [Wordpress, blogger,..]?

    Just trying to get some basics...

    Later,
    Larry

    Friday, April 2, 2010 11:45 PM
  • It happens at different place: uploading a post or trying to change from a blog to an other one.

    I work with wordpress.

    Thank's for those appropriate questions!

    Raymond.

    Saturday, April 3, 2010 1:03 AM
  • Have you added any plug-ins to Wordpress lately?

    Sadly, there's been no updates to Windows Live Writer in over a year.

    The issue could be with Wordpress server, or a plug-in. Plug-ins can cause Wordpress to act weird, or malfunction. Try disabling all your Wordpress plug-ins, try your issue again, and see if the problem goes away. If it does, your plug-in problem is confirmed; then you just need to find the plug-in that's causing the problem and disable [or update] it.

    Hope this helps.

    Later,
    Larry

     

     

     

     

    Saturday, April 3, 2010 6:50 PM
  • I have the basic Wordpress blogue. I'm not allowed to add any plug in.

    The problem appears at 2 places. When I click to the bottom right button to see the different option (Author, ping...). And the second place is when I click to change to another blog. 

    Sunday, May 30, 2010 8:33 PM