locked
display drivers for windows server rc2 vail and intel media accelerater RRS feed

  • Question

  • Anyone have any luck finding drivers for onbaord video other than the standard VGA display adapter driver when using onboard video and a core I3 on a Gigabyte H55n-USB3 http://www.gigabyte.com/products/product-page.aspx?pid=3455#ov motherboard?

     

    Seems the included drivers for win7 x64 install fine but then cause intermittent display corruption can happen from 1 to 10 minutes or any length of time in between. the display will corrupt and reboot the server. I have searched high and low for compatible server 2008 rc2 display driver to no avail from gigabyte, intel, microsoft ect ect. would love to find somethign as 1024x768 is not that nice on a 24" box but does work mind you. another problem is of course no acclerated display so no areo desktop.

     

    Vail was fine with the Nic drivers, usb3, audio ect that came with my gigabyte board but hates the display drivers :(

     

    Thanks in advance 

    Tuesday, November 9, 2010 12:41 PM

Answers

  • Since Windows Home Server is designed to be a "headless" OS, I would say there's no real need for video drivers. But if you insist, you can try different versions of the drivers for Windows 7, newer and older. Since it's an Intel desktop chipset and display adapter, you will almost certainly not find Windows Server 2008 R2 drivers for it; Intel doesn't release server drivers for desktop products.
    I'm not on the WHS team, I just post a lot. :)
    Tuesday, November 9, 2010 1:28 PM
    Moderator

All replies

  • Since Windows Home Server is designed to be a "headless" OS, I would say there's no real need for video drivers. But if you insist, you can try different versions of the drivers for Windows 7, newer and older. Since it's an Intel desktop chipset and display adapter, you will almost certainly not find Windows Server 2008 R2 drivers for it; Intel doesn't release server drivers for desktop products.
    I'm not on the WHS team, I just post a lot. :)
    Tuesday, November 9, 2010 1:28 PM
    Moderator
  • I'm running an H55 board from ASUS with the i3 chip as well.  I've had good luck with the Intel HD Graphics driver downloaded here: http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=19469&lang=eng
    Wednesday, November 10, 2010 5:42 PM