locked
Remote Web Access ERROR help please RRS feed

  • General discussion

  • I recently installed WHS 2011 and now I am having issues connecting to my homepage.  I didn't have this issue with WHS 2003, and I am stumped.  I have forwarded ports 80, 443 and 4125.  I have UPNP enabled.  On the server setting page, it tells me that "The router is not working."  Domain name is set up but everytime I try to set up the router it fails and gives me the errors "Port forwarding is not configured correctly on the router" AND "Remote Web Access to your server is blocked."  I am not sure what else I should do or try to do in order to be able to access everything.  I have no problem logging in via RDC but can't access it thru http or https.  I have followed all the proper steps for the D-Link 655 router that I have found online and firmware is up-to-date. I have also reset the router and started from scratch but still get the same error.  Any suggestions??


    Charles
    Wednesday, July 27, 2011 9:22 AM

All replies

  • Hi Craney3, any luck with this problem,

    I am having the same issue.

    Wednesday, October 12, 2011 2:42 AM