locked
Can't get Windows XP to validate. RRS feed

  • Question

  • I'm trying to get Windows XP to validate on my old computer so that I can run updates on it.  I've tried about 5 different suggestions I've found in different threads, but none of them have worked for me.  When I try to use IE6, it tells me it couldn't validate, and has me download legitcheck.hta.  Running legitcheck.hta brings up the exact, complete page, along with the suggestion to run legitcheck.hta.  I also ran MGADiag.exe, and that confirmed that my copy was valid, but I can't get the website to acknowledge that.  When I run the diagnostic at http://www.microsoft.com/genuine/diag/RunDiags.aspx?displaylang=en&cnt=2 it comes out all greens except for "Windows validation ActiveX loaded", which permanently stays at "checking", and thus doesn't fail and give a "Resolve this" link.  I gave up on IE and tried using firefox.  It then informed me that I had an invalid browser, and that it only worked with IE, Netscape, and Firefox.  Sigh...  I then changed my user agent to look like an ancient version of Firefox (1.5) and it accepted that happily.  I installed OGAPluginInstall.exe and WGAPluginInstall.exe and did the diagnostic with Firefox.  There, everything came out green, including "Microsoft Genuine Advantage plug-ins are installed and loaded" except for "Microsoft Genuine Advantage plug-ins connect with Microsoft validation servers", which was marked as "Failed".  The resolve now link offers no suggestions other than making sure I can get out through 80 and 443, which I can.  At this point, I'm running low on ideas, but am getting pretty irritated with how much trouble the validation process is causing a legitimate user.
    Thursday, September 16, 2010 3:49 PM

Answers

All replies

  • Hello buckX,

    In order to receive the best support, we request all users initially download and run the Genuine Diagnostics tool at this link http://go.microsoft.com/fwlink/?linkid=52012. Click "Run" several times to download and start the Utility.  When asked, click the "Continue" button.  When the utility completes its run, click the "Copy" button, then come back here and paste the report into your post.

    Also, please look on the computer for a Certificate of Authenticity (CoA).  If there is a CoA, please tell us what version and edition of Windows is listed on the CoA, and if there is a manufacturer's name or "OEM Software" or "OEM Product" printed on the CoA.  Do not post the product key printed on the CoA.


    Buy Office 2007 Now, Get Office 2010 Free http://office2010.microsoft.com/en-us/tech-guarantee/microsoft-office-2010-technology-guarantee-FX101825695.aspx?CTT=97
    Thursday, September 16, 2010 4:41 PM
  • The computer does have a CoA on the bottom, and I can make out that it says "Dell" on it, but all the version identifying information has worn off after 7 years on the bottom of a laptop.

    I'll link the report, but I don't know that it's relevant.  When I try to validate with windows update, it doesn't come back saying the copy is invalid, it seems to be unable to check.

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-MDKV8-66DD9-966XJ
    Windows Product Key Hash: LttYFkBaj+X+ida1pdtfXa9T6V0=
    Windows Product ID: 55277-OEM-2147743-73591
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 5.1.2600.2.00010100.1.0.pro
    ID: {1150B2B7-73F2-4A77-8912-35645BDB6034}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: Registered, 1.9.42.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-230-1
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office XP Small Business - 100 Genuine
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-230-1

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Prompt
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Prompt
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->
    File Mismatch: C:\WINDOWS\system32\licdll.dll[5.1.2600.1106], Hr = 0x800b0100

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{1150B2B7-73F2-4A77-8912-35645BDB6034}</UGUID><Version>1.9.0027.0</Version><OS>5.1.2600.2.00010100.1.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-966XJ</PKey><PID>55277-OEM-2147743-73591</PID><PIDType>3</PIDType><SID>S-1-5-21-1708537768-764733703-854245398</SID><SYSTEM><Manufacturer>Dell Computer Corporation</Manufacturer><Model>Inspiron 1100</Model></SYSTEM><BIOS><Manufacturer>PHOENIX TECHNOLOGIES LTD.</Manufacturer><Version>A06</Version><SMBIOSVersion major="2" minor="3"/><Date>20030428******.******+***</Date><SLPBIOS>Dell System,Dell Computer,Dell System,Dell System</SLPBIOS></BIOS><HWID>2EAB3C07018400E2</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData>      <Software><Office><Result>100</Result><Products><Product GUID="{91130409-6000-11D3-8CFE-0050048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office XP Small Business</Name><Ver>10</Ver><Val>3A83CE6EC4C642</Val><Hash>+FirbKdbfrjma7A0xxfvC+6pvrw=</Hash><Pid>54188-OEM-1792916-94785</Pid><PidType>4</PidType></Product></Products><Applications><App Id="16" Version="10" Result="100"/><App Id="19" Version="10" Result="100"/><App Id="1A" Version="10" Result="100"/><App Id="1B" Version="10" Result="100"/></Applications></Office></Software></GenuineResults> 

    Licensing Data-->
    N/A

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    N/A

    OEM Activation 1.0 Data-->
    BIOS string matches: yes
    Marker string from BIOS: 1444E:Dell Inc|9B10:HITACHI, Ltd|9B10:HITACHI, Ltd|9B10:HITACHI, Ltd|1444E:Microsoft Corporation
    Marker string from OEMBIOS.DAT: Dell System,Dell Computer,Dell System,Dell System

    OEM Activation 2.0 Data-->
    N/A

    Thursday, September 16, 2010 5:14 PM
  • I tried upgrading to SP3 by downloading the executable, but then I couldn't log back in.  It gave the error 0x80004005 listed here: http://support.microsoft.com/kb/914232/en-us but the fix didn't work, so I ended up having to boot into safe mode, uninstall SP3, and then reactivate.  I'd really love to figure out what's going on with this.
    Monday, September 20, 2010 7:56 PM
  • Hello, buckX

    Are you using Professional or Home edition?

    The key used is for XP Home edition, but the OS version string from the report indicates Professional.

    I would have to recommend contacting the WGA Support at one of the links below for troubleshooting this problem:

    North America: http://support.microsoft.com/contactus/cu_sc_genadv_master?ws=support&ws=support#tab4

    Outside North America: http://support.microsoft.com/contactus/?ws=support#tab0


    David
    Microsoft Answers Support Engineer
    Visit our Microsoft Answers Feedback Forum and let us know what you think.
    • Marked as answer by Darin Smith MS Thursday, October 14, 2010 6:57 PM
    Thursday, September 23, 2010 8:04 PM
    Moderator
  • Everywhere I can think to check it says it's XP pro, and it didn't have any trouble activating.  As best as I can tell, the only issue is it failing to allow the ActiveX control or whatever.  I put in a ticket through your link.
    Thursday, September 23, 2010 9:55 PM