locked
Control of the status setting RRS feed

  • Question

  • I've given up trying to keep OneCare from changing my network zone to public so I unchecked the option to 'Automatically suspend all Home or work locations when you are connected to any network in a public place' since this is my desktop and it will never be in a public place.  That does seem to prevent OneCare from suspending my file and printer sharing however it now thinks my status is just fair and turns my nice green 1 to orange (or yellow).  Is there a setting somewhere that'll let me tell OneCare that my status is indeed good?

    Thursday, March 6, 2008 8:29 PM

Answers

All replies

  • Have you opened OneCare and set the network connection as "home or work" manually? Does it not remember this setting when you subsequently connect?

    When you open OneCare, what is the listed "action to take" causing the yellow status?

    -steve

     

    Friday, March 7, 2008 10:24 PM
    Moderator
  • Yes indeed, I have tried setting the connection type manually and OneCare resets it everytime (I opened a seperate thread on that problem).  The yellow action is to 'Protect home or work zone activities when you're connected to a network in a public place'.  As I said, this is my desktop in my un-public home office so OneCare should take my word for it if I say I don't need protection.

    Saturday, March 8, 2008 1:05 AM
  • It would seem that the problem is that OneCare can't remember this selection for some reason - perhaps due to the way your network adapter configures the network settings. I recommend that you contact support to have this investigated.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

    -steve
    Saturday, March 8, 2008 1:14 AM
    Moderator
  • Thanks Steve but three different support folk have tried to fix the remember my settings problem with no luck so I've given up on them.  I was hoping that someone could tell me how to get my green back without having OneCare think it needed to protect my desktop from a public network.  Oh well, orange is not a bad color.

     

    Sunday, March 9, 2008 9:30 PM
  • Jerry, do you have a support case ID for this? I'd like to have it investigated and the data in the support case should help. Support should have escalated this unless you requested no more follow-up.

    OneCare should *not* be behaving this way. Something is apparently not allowing the settings to be remembered upon restart or your network connection appears foreign each time you connect, which would seem strange to me as most routers will provide the same IP address to an adapter on reconnect and the gateway/DNS information should remain the same, too.

    -steve

     

    Monday, March 10, 2008 2:02 PM
    Moderator
  • I am having this exact same problem and difficulty getting help.  I have not had an open case for some time but what it resolved.  I expect for the money I can get this program to work...

     

    Please Advise...

     

    Thursday, June 26, 2008 1:51 AM
  • Buzz, what did support have you try when you were working with them?

    When you indicate that it is the same problem, do you mean that unchecking the box on the firewall tab to "automatically change to Public..." is not remembered after a restart? Or do you simply mean that every time you reboot and connect, that your network is Public? How do you connect to the Internet? Do you have multiple active network connections?

    -steve

     

    Thursday, June 26, 2008 12:07 PM
    Moderator