locked
Schema errors RRS feed

  • Question

  •  

    When trying to install OCS 2007 SP1 on a Win 2k3 Standard x64.  This is a member server in the domain. When I run the installer, I error out on setting up the Schema, says the user does not have permissions.  I dont get this, as my user account is a domain Admin.

     

    I have not yet tried with the admin account, this may give me different results.

     

    Any assistance would be appreciated.

     

    If you need additional info, let me know. T

     

    thanks

    Wednesday, September 17, 2008 3:53 PM

All replies

  • You need more than just Domain Admin rights for the schema prep.  From the OCS 2007 AD Guide:

     

    Table 4.   Administrative credentials required for Active Directory preparation

    Procedure

    Required Administrative credentials or roles

    Prep Schema

    Schema Admins and local administrator on the schema master

    Prep Forest

    Enterprise Admins or Domain Admins of the forest root domain

    Prep Domain

    Enterprise Admins or Domain Admins

    Wednesday, September 17, 2008 5:02 PM
    Moderator