locked
Suddenly I can't load Windows Vista RRS feed

  • Question

  • It says I have an invalid id of something.  When I try to log on it says an unauthorized change has been made to Windows and when I click on the link and tell it to validate my windows, it says it can't.  I bought this over a year ago at Staples.  What is going on?  I publish a newspaper and this is deadline day!!!!!!!!!!!!!!!!!!!!!!!

    Thursday, May 1, 2008 7:51 PM

Answers

  • Hi cjlivinlife,

     

      The program that you downloaded is a simple executable...double-click it and it will run (doesn't even need to install). If it doesn't run, then either the download because corrupt during download or, your Vista may have a bigger issue then just a Licensing problem. I suggest created a (no cost) support request at http://go.microsoft.com/fwlink/?linkid=52029 for additional assistance.

     

    Thank you,

    Darin Smith

    WGA Forum Manager

     

    Wednesday, June 18, 2008 11:06 PM

All replies

  • Hello hsusanh,

     

      Please download and run the Genuine Diagnostics tool at this link http://go.microsoft.com/fwlink/?linkid=52012. Click "Continue" click the Windows tab, click the "Copy" button, then paste the report into a response message in this thread.


    If you do not have access to the Start Button:

    1) Login to Vista and Click the option that brings up Internet Explorer.

    2) Type: http://go.microsoft.com/fwlink/?linkid=52012 into the browser address bar.

    3) A window will come up asking if you want to Run or Save, Select Run

    4) When the program runs, Click the Continue button, then click the Copy button.

    5) Return to this thread by Typing: http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=3276013&SiteID=25 into the browser address bar.

    6) In a reply post, Paste the Diagnostic Report.

     

    Thank you,

    Darin Smith

    WGA Forum Manager

    Thursday, May 1, 2008 9:09 PM
  • Did you get this issue fixed?   I am having the same issue but when I go in and run the program and click on instal nothing happens and there is nothing to save or copy. 

    Any ideas.   I have no start button or desktop on the internet

    Thanks,

     

    Wednesday, June 18, 2008 1:29 PM
  • Hi cjlivinlife,

     

      The program that you downloaded is a simple executable...double-click it and it will run (doesn't even need to install). If it doesn't run, then either the download because corrupt during download or, your Vista may have a bigger issue then just a Licensing problem. I suggest created a (no cost) support request at http://go.microsoft.com/fwlink/?linkid=52029 for additional assistance.

     

    Thank you,

    Darin Smith

    WGA Forum Manager

     

    Wednesday, June 18, 2008 11:06 PM