none
Why is my name "at a mess"? RRS feed

Answers

  • Hi all:-)

    Please look at my name,it should be——

    However in the forum home page, you can see:

    Why?That must be a bug of Forum ,plz fix that soon:D


    下载MSDN桌面工具(Vista,Win7)
    我的博客园
    慈善点击,点击此处

    HI Volunteer !

    Since this is English Forum and i think it is unable to convert these Chinese character into English alphabet cause its not expecting them in here. What it is doing here is taking each character and converting it to some kind of equivalent numeric code. 编 = 编 程= 程 志 = 志 愿 = 愿 者= 者

    Thanks, Hasham Niaz

    Friday, July 6, 2012 6:49 AM
    Moderator

All replies

  • Can you change your name to use Latin alphabet? Not everyone here understand Chinese. Does your name mean 'Programming Volunteers'?

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog

    Friday, July 6, 2012 2:40 AM
    Moderator
  • Then it wouldn't be his name.

    --
    ______________
     
    BullDawg
    In God We Trust
    ______________
    Can you change your name to use Latin alphabet? Not everyone here understand Chinese. Does your name mean 'Programming Volunteers'?

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog


    BullDawg
    Friday, July 6, 2012 2:50 AM
  • Thanks for everyone, but my name shows well in China forum but not well in English one …… Maybe the problem of compatibility or in English forum, I can only use alphabet letters?

    Thanks again!


    下载MSDN桌面工具(Vista,Win7)
    我的博客园
    慈善点击,点击此处

    Friday, July 6, 2012 4:06 AM
  • �?�?�?�?��?? [MVP]
     
    Your name shows well using the NNTP Bridge.

    --
    ______________
     
    BullDawg
    In God We Trust
    ______________
    "�?�?�?�?��?? [MVP]" <=?utf-8?B?57yW56iL5b+X5oS/6ICFIFtNVlBd?=> wrote in message news:389b7830-1e8a-44f5-bf83-796811b06538@communitybridge.codeplex.com...

    Thanks for everyone, but my name shows well in China forum but not well in English one �?��?� Maybe the problem of compatibility or in English forum, I can only use alphabet letters�?

    Thanks again!


    �?载MSDN�?面工�?�(Vista,Win7)
    �??�??�?客�?�
    �??�??�?��?��?�?��?�此�?


    BullDawg
    Friday, July 6, 2012 5:46 AM
  • Well, it showed properly when I read it, but when I posted, it changed.

    --
    ______________

    BullDawg
    Friday, July 6, 2012 5:48 AM
  • Hi all:-)

    Please look at my name,it should be——

    However in the forum home page, you can see:

    Why?That must be a bug of Forum ,plz fix that soon:D


    下载MSDN桌面工具(Vista,Win7)
    我的博客园
    慈善点击,点击此处

    HI Volunteer !

    Since this is English Forum and i think it is unable to convert these Chinese character into English alphabet cause its not expecting them in here. What it is doing here is taking each character and converting it to some kind of equivalent numeric code. 编 = &#32534; 程= &#31243; 志 = &#24535; 愿 = &#24895; 者= &#32773;

    Thanks, Hasham Niaz

    Friday, July 6, 2012 6:49 AM
    Moderator
  • I agree with 编程志愿者. This should work. Sure, not everyone can read Chinese but so what? People around here uses the most funniest names. Why would 编程志愿者 be any worse than "CountryStyle" that I saw over in the T-SQL forum?

    Also, I suspect that the issue could happen with, say, a Romanian name as well. That is any name that uses characters beyond Latin-1.


    Erland Sommarskog, SQL Server MVP, esquel@sommarskog.se

    Friday, July 6, 2012 9:06 AM
  • It looks correct in the list for this forum. Please provide a link where one could reproduce it.

    IEFAQ: http://iefaq.info


    Friday, July 6, 2012 12:19 PM
  • It looks correct in the list for this forum. Please provide a link where one could reproduce it.

    IEFAQ: http://iefaq.info


    Just take a look at my image pasted in my first post……This happens when I post my issue and shown "Last Reply" in the Forum Issues……

    下载MSDN桌面工具(Vista,Win7)
    我的博客园
    慈善点击,点击此处

    Saturday, July 7, 2012 5:14 AM
  • It looks correct in the list for this forum. Please provide a link where one could reproduce it.


    IEFAQ: http://iefaq.info


    Just take a look at my image pasted in my first post……This happens when I post my issue and shown "Last Reply" in the Forum Issues……

         

               

    It looks correct to me when I look at your thread in the listing before posting this reply: Last Reply 编程志愿者MVP 6 hours 13 minutes ago.

    It doesn't work when using the NNTP bridge, though.


    Stefan Blom, Microsoft Word MVP


    Saturday, July 7, 2012 11:29 AM
  • HI Volunteer !

    Seems like issue is resolved. Please have a look at below snapshot;

    Thanks, Hasham Niaz

    Saturday, July 7, 2012 9:06 PM
    Moderator
  • Your picture isn't helpful. Please provide a way to reproduce your problem by telling an exact URL where this can be reproduced. Your picture was taken a while ago int he Visual C# thread list. No one can reproduce it this way. As I wrote: it's not reproducable in the thread list of this forum (as you can easily prove to yourself). In case you want to tell that it happens in this forum (Forum issues) as of today, then the problem is not with this forum but on your side (and has been all the time).

    IEFAQ: http://iefaq.info

    Sunday, July 8, 2012 9:36 AM