none
after installed bitfinder AV plus 2012 -- got error - 0xC004D401 Security process reported a system file mismatch error.

    Question

  • after installing the bit finder AV plus 2012 , I got the following error while trying to boot the system.

    0xC004D401 Security process reported a system file mismatch error.

    Note : I have reinstalled the windows vista home premium after buying on 2007 along with my Dell XPS .I have run the diag tool and got the output in my c:

    Sunday, January 1, 2012 6:13 AM

Answers

  • "ask2raja" wrote in message news:8b872173-5c14-46c2-9434-0e66ec9aebb8...

    after installing the bit finder AV plus 2012 , I got the following error while trying to boot the system.

    0xC004D401 Security process reported a system file mismatch error.

    Note : I have reinstalled the windows vista home premium after buying on 2007 along with my Dell XPS .I have run the diag tool and got the output in my c:

    To properly analyse and solve problems with Activation and Validation, we need to see a full copy of the report produced by the MGADiag tool (download and save to desktop - http://go.microsoft.com/fwlink/?linkid=52012 )
    Once saved, run the tool.
    Click on the Continue button, which will produce the report.
    To copy the report to your response, click on the Copy button in the tool (ignore any error messages at this point), and then paste (using either r-click/Paste, or Ctrl+V ) into your response.
      - **in your own thread**, please
     
    Please also state the Version and Edition of Windows quoted on your COA sticker (if you have one) on the case of your machine, but do NOT quote the Key on the sticker!
     
    Having said that, the problem is almost certainly that you have not updated the machine to Service Pack 2. You will need to uninstall BitDefender, install the Service packs, and then reinstall BitDefender – see the following sticky post...
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    • Proposed as answer by Darin Smith MS Tuesday, January 3, 2012 10:27 PM
    • Marked as answer by Darin Smith MS Thursday, January 5, 2012 9:41 PM
    Sunday, January 1, 2012 9:14 AM
    Moderator

All replies

  • "ask2raja" wrote in message news:8b872173-5c14-46c2-9434-0e66ec9aebb8...

    after installing the bit finder AV plus 2012 , I got the following error while trying to boot the system.

    0xC004D401 Security process reported a system file mismatch error.

    Note : I have reinstalled the windows vista home premium after buying on 2007 along with my Dell XPS .I have run the diag tool and got the output in my c:

    To properly analyse and solve problems with Activation and Validation, we need to see a full copy of the report produced by the MGADiag tool (download and save to desktop - http://go.microsoft.com/fwlink/?linkid=52012 )
    Once saved, run the tool.
    Click on the Continue button, which will produce the report.
    To copy the report to your response, click on the Copy button in the tool (ignore any error messages at this point), and then paste (using either r-click/Paste, or Ctrl+V ) into your response.
      - **in your own thread**, please
     
    Please also state the Version and Edition of Windows quoted on your COA sticker (if you have one) on the case of your machine, but do NOT quote the Key on the sticker!
     
    Having said that, the problem is almost certainly that you have not updated the machine to Service Pack 2. You will need to uninstall BitDefender, install the Service packs, and then reinstall BitDefender – see the following sticky post...
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    • Proposed as answer by Darin Smith MS Tuesday, January 3, 2012 10:27 PM
    • Marked as answer by Darin Smith MS Thursday, January 5, 2012 9:41 PM
    Sunday, January 1, 2012 9:14 AM
    Moderator
  • No reply from the Original poster.

    Issue is assumed to be resolved.


    Darin MS
    Thursday, January 5, 2012 9:41 PM