locked
"This copy of Windows did not pass genuine validation". Vista is running in reduced mode, can't open the control panel or update windows, etc. Help! RRS feed

  • Question

  • oops, posted this in the wrong forum, so here it is in the right one.  I realize there are threads about this but they haven't solved my problem so I thought I'd post my diagnostics and see if anyone had a thought.  tried some things I've read in other answers.  I have turned on software validation...it was disabled for some reason, but it doesn't seem to stay on.  also have tried sfc /scannow but it stops at 35% and gives that error message about not being able to perform the task.  tried the startup repair scan after hitting f8 on startup but it didn't seem to find any issues.  my laptop worked fine for two years and lately has been acting funny, lots of hangs and "not responding" in browsers and other apps.  then recently I got some of those warnings about how I could be a victim of software counterfeiting.  any thoughts?  thanks!

    Diagnostic Report (1.9.0019.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0

    Cached Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-8C6BG-C9BT2-3XDRY
    Windows Product Key Hash: oWta8ppfnmM4oKWopS821q1BPNs=
    Windows Product ID: 89576-OEM-7332141-00039
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010100.0.0.006
    ID: {47677494-3B80-4198-9C5D-AED57EFF1CE3}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.69.2
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Business
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.090302-1506
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: 6.0.6001.18000

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: 2.0.48.0
    OGAExec.exe Signed By: Microsoft
    OGAAddin.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Outlook 2007 - 100 Genuine
    Microsoft Office Home and Student 2007 - 100 Genuine
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{47677494-3B80-4198-9C5D-AED57EFF1CE3}</UGUID><Version>1.9.0019.0</Version><OS>6.0.6000.2.00010100.0.0.006</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-3XDRY</PKey><PID>89576-OEM-7332141-00039</PID><PIDType>2</PIDType><SID>S-1-5-21-1346718125-3846520215-2920921661</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>HP Pavilion dv6000 (RP302UA#ABA)  </Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>F.26     </Version><SMBIOSVersion major="2" minor="4"/><Date>20070601000000.000000+000</Date></BIOS><HWID>89323507018400EE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>1</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-MPC</OEMTableID></OEM><GANotification><File Name="OGAAddin.dll" Version="2.0.48.0"/></GANotification></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-001A-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Outlook 2007</Name><Ver>12</Ver><Val>25059D6BFBC5F0E</Val><Hash>QODA/uTvsA8X8Xxvrafaw1sie4I=</Hash><Pid>81610-903-2450721-62786</Pid><PidType>1</PidType></Product><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><Val>5CDF51D42D44A6A</Val><Hash>HVx1HrnPAU/NlCNYvJArWiBi7wI=</Hash><Pid>81602-309-3539053-68335</Pid><PidType>10</PidType></Product></Products><Applications><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software Licensing service is not running.

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: PAAAAAEABwABAAIAAQABAAAAAgABAAEAJJSM9QCIFrugNIbz1kNozuIVSOS44XhrArzy9Kql/PKiFvRI

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name    OEMID Value    OEMTableID Value
      APIC            HP            30BB   
      FACP            INTEL         CALISTGA
      HPET            HP            30BB   
      BOOT            HP            30BB   
      MCFG            HP            30BB   
      TCPA            HP            30BB   
      APIC            HP            30BB   
      SLIC            HPQOEM        SLIC-MPC
      SSDT            HP           30BB   
      SSDT            HP           30BB   
      SSDT            HP           30BB   
      SSDT            HP           30BB   

    Monday, March 8, 2010 7:58 PM

Answers

  • Hello crowebar1,

      The problem is that your Vista's Software Licensing Service has stopped. Vista uses this service to check itself and confirm it is Genuine. When the service is stopped, Vista is unable to confirm it's own Genuine status and may show Genuine or Non-Genuine. The fact that the Service has stopped is also, most likely, the cause of other issues you may be experiencing (such as not having access to the Control Panel).

      Normally this is not a big problem, since you can just restart the Service. However, we have seen a number of users that receive an error when they attempt to restart the Service. This indicates a more serious 'root cause' to the service having stopped.

      What I would like you to do is to try to restart the service using the 'Service Restart' steps, below. If the service won't restart, you will receive an error.

     

    Service Restart steps:

    (If you have access to the Start button):

    1)    Click the Start button

    2)    Type: cmd in the Start Search field

    3)    At the top the Start window, you will see cmd.exe

    4)    Right Click cmd.exe and select Run as Administrator

    5)    Type: net start slsvc

     

    (If you do not have access to the Start button):

    1)    Click the option that launches an Internet Browser

    2)    A Browser will open, type: %windir%\system32 into the address field

    3)    Find the file cmd.exe

    4)    Right Click on the cmd.exe and select Run as Administrator

    5)    Type: net start slsvc

     

    A)   If the error message is "System Error 3, The system cannot find the path specified." or "System Error 2, The system cannot find the file specified": Go to the main Vista Validation forum page http://social.microsoft.com/Forums/en-US/genuinevista/threads/, look in the announcement section and follow the steps found in thread "Fix for ‘Software Licensing service Has Stopped’ on some Vista 64bit systems"

     

    B)   If you receive any other error (System Error 5, System Error 57346 or System Error 54273): These occur as a result of massive file corruption.  We do not know what the root cause of the corruption is and this can be caused by any situation where files could be corrupted. However, from troubleshooting others that had this issue, the likeliest causes are either Malware Infection or failing Hard Drive.There are a few things you can try to resolve this issue

     

    a.    System Scan. The scan will look for bad Windows files and will attempt to repair them, if possible.

                                              i.    Login to Vista in Normal Mode (not safe mode)

                                            ii.    Launch an Internet Browser

                                           iii.    Type: %windir%\system32\ in the browser's address field

                                           iv.    Scroll down till you find the file cmd.exe

                                            v.    Right-click the file and select 'Run as Administrator'

                                           vi.    In the CMD window, type: sfc /scannow

                                          vii.    Reboot twice and see if that resolves the issue.

     

    b.    repairing Windows using System Restore:

                                              i.    Reboot Vista into Safe Mode

                                            ii.    Click the ‘Start’ button

                                           iii.    In the Start Search field, type: System Restore and hit “Enter” keyboard key

                                           iv.    Select "Choose Different Restore Point", Put a check in the box that says "Show restore points older than 5 days", select the restore point that corresponds to the date Before you first noticed the issue.

                                            v.    Click the "Next" button.

                                           vi.    Reboot back into Normal mode

    If neither of these sets of steps resolves the issue, my only other suggestions would be either to contact Vista support at http://support.microsoft.com or reinstall Vista.

     

     

    C)   If you receive no System Error and the Service start but then stops almost immediately: Something is apparently activity stopping the service. Most likely caused by some other dependent Windows Service or possibly a Malware infection. While the Software Licensing Service, itself, is part of the Anti-piracy sub-system, the running (and stopping) of Windows Services is a Vista core system that I have no insight to and is supported by Vista support at http://support.microsoft.com

     Thank you,
    Darin MS

    Tuesday, March 9, 2010 9:07 PM

All replies

  • Hello crowebar1,

      The problem is that your Vista's Software Licensing Service has stopped. Vista uses this service to check itself and confirm it is Genuine. When the service is stopped, Vista is unable to confirm it's own Genuine status and may show Genuine or Non-Genuine. The fact that the Service has stopped is also, most likely, the cause of other issues you may be experiencing (such as not having access to the Control Panel).

      Normally this is not a big problem, since you can just restart the Service. However, we have seen a number of users that receive an error when they attempt to restart the Service. This indicates a more serious 'root cause' to the service having stopped.

      What I would like you to do is to try to restart the service using the 'Service Restart' steps, below. If the service won't restart, you will receive an error.

     

    Service Restart steps:

    (If you have access to the Start button):

    1)    Click the Start button

    2)    Type: cmd in the Start Search field

    3)    At the top the Start window, you will see cmd.exe

    4)    Right Click cmd.exe and select Run as Administrator

    5)    Type: net start slsvc

     

    (If you do not have access to the Start button):

    1)    Click the option that launches an Internet Browser

    2)    A Browser will open, type: %windir%\system32 into the address field

    3)    Find the file cmd.exe

    4)    Right Click on the cmd.exe and select Run as Administrator

    5)    Type: net start slsvc

     

    A)   If the error message is "System Error 3, The system cannot find the path specified." or "System Error 2, The system cannot find the file specified": Go to the main Vista Validation forum page http://social.microsoft.com/Forums/en-US/genuinevista/threads/, look in the announcement section and follow the steps found in thread "Fix for ‘Software Licensing service Has Stopped’ on some Vista 64bit systems"

     

    B)   If you receive any other error (System Error 5, System Error 57346 or System Error 54273): These occur as a result of massive file corruption.  We do not know what the root cause of the corruption is and this can be caused by any situation where files could be corrupted. However, from troubleshooting others that had this issue, the likeliest causes are either Malware Infection or failing Hard Drive.There are a few things you can try to resolve this issue

     

    a.    System Scan. The scan will look for bad Windows files and will attempt to repair them, if possible.

                                              i.    Login to Vista in Normal Mode (not safe mode)

                                            ii.    Launch an Internet Browser

                                           iii.    Type: %windir%\system32\ in the browser's address field

                                           iv.    Scroll down till you find the file cmd.exe

                                            v.    Right-click the file and select 'Run as Administrator'

                                           vi.    In the CMD window, type: sfc /scannow

                                          vii.    Reboot twice and see if that resolves the issue.

     

    b.    repairing Windows using System Restore:

                                              i.    Reboot Vista into Safe Mode

                                            ii.    Click the ‘Start’ button

                                           iii.    In the Start Search field, type: System Restore and hit “Enter” keyboard key

                                           iv.    Select "Choose Different Restore Point", Put a check in the box that says "Show restore points older than 5 days", select the restore point that corresponds to the date Before you first noticed the issue.

                                            v.    Click the "Next" button.

                                           vi.    Reboot back into Normal mode

    If neither of these sets of steps resolves the issue, my only other suggestions would be either to contact Vista support at http://support.microsoft.com or reinstall Vista.

     

     

    C)   If you receive no System Error and the Service start but then stops almost immediately: Something is apparently activity stopping the service. Most likely caused by some other dependent Windows Service or possibly a Malware infection. While the Software Licensing Service, itself, is part of the Anti-piracy sub-system, the running (and stopping) of Windows Services is a Vista core system that I have no insight to and is supported by Vista support at http://support.microsoft.com

     Thank you,
    Darin MS

    Tuesday, March 9, 2010 9:07 PM
  • Hi Darin.  Thanks for the reply, but I tried that stuff to no avail.  The service won't stay on.  But I've since figured out what the problem is and it's pretty interesting.  As I understand it Microsoft has banned my product key so my copy of Vista is seen as pirated.  I've learned a lot about this in the last couple of days.  Mine is an SLP product key, which big computer makers use when they install Windows on a bunch of machines.  Microsoft lets them use the same product key for all of them, then they put an individual key on the bottom of the laptop to prove you've bought a valid copy of Windows, but it's not the key you're actually running on the computer.  When I called the Windows activation hotline they told me the key I'm running has been leaked to the web, so they blacklisted it.

    My issue is I can't read the COA key that's on the label under my laptop, since it's 2.5 years old and is worn.  So basically I guess I'm screwed?
    Wednesday, March 10, 2010 3:01 AM