locked
Cant install home server connector on new windows XP install RRS feed

  • Question

  • so my windows xp machine crapped out so i reinstalled windows xp and when i install the WHS connector cd to the new computer it cant install the files off the server, i downloaded the WHS trouble shooter and that wont run just says cannot open, i can connect to the server by going to run and \\servername so i know the computer can see the server just not sure why i cant install connector.
    Monday, February 1, 2010 8:45 PM

Answers

  • my windows homeserver connector is in \\servername\Software\Home Server Connector Software,
    im only running avast anti virus but with that disabled same thing
    yes my client machine can ping the server byname
    if i go to http://servername:55000 it loads if i click install now for the connector it takes me to http://servername:55000/setup/WHSConnectorInstall.exe and the page says device not connected
    Did you try copying the setup files to your client deskop, then running the files from there?
    • Marked as answer by Dyno69 Monday, February 15, 2010 12:45 AM
    Sunday, February 14, 2010 11:21 PM
    Moderator

All replies

  • Does the user you're logging in to your PC with match a user on your server? Or does your server have the Guest account enabled?
    I'm not on the WHS team, I just post a lot. :)
    Monday, February 1, 2010 9:34 PM
    Moderator
  • no guest account on tried the admin account and my account both dont work
    Tuesday, February 2, 2010 1:13 AM
  • Can you install the software from "\\servername\software\Home Server Connector Software"
    --
    Tuesday, February 2, 2010 1:28 AM
  • nope it doesnt load anything thats, and yes my pc account name matches the whs account name
    Tuesday, February 2, 2010 1:33 AM
  • can anyone think of anything? its been a week now and still cant get it to work
    Saturday, February 6, 2010 6:57 PM
  • I didn't understand your previous post - did you mean the Installer does not Run, that the software is not there is not found there or something else - please clarify "nope it doesnt load anything thats"

    You could try getting the connector software from http://servername:55000/


    --
    Saturday, February 6, 2010 7:30 PM
  • i run the disc i got with WHS, it looks for the server which it finds then it starts to download the software off the server and then brings up a error message about cannot download and then tells me to download teh trouble shooter program, i download the trouble shooter program and it doesnt open, maybe im missing some framework?  i just did a fresh install of windows but i went to windows update and downloaded all the needed critial and optional updates that apply to me.
    Tuesday, February 9, 2010 6:47 PM
  • Did you move the Home Server Connector Software folder out of the Software Share to some different location?
    Is there a security software with own firewall running on that client, which you forgot to mention?
    Can your client PC ping the server by name?

    Using the disk you got with WHS is usually not that good due to not matching versions. Did you try already the mentioned http://yourservername:55000 in Internet Explorer on the client PC?

    Best greetings from Germany
    Olaf
    Tuesday, February 9, 2010 9:03 PM
    Moderator
  • Did you move the Home Server Connector Software folder out of the Software Share to some different location?
    Is there a security software with own firewall running on that client, which you forgot to mention?
    Can your client PC ping the server by name?

    Using the disk you got with WHS is usually not that good due to not matching versions. Did you try already the mentioned http://yourservername:55000 in Internet Explorer on the client PC?

    Best greetings from Germany
    Olaf

    my windows homeserver connector is in \\servername\Software\Home Server Connector Software,
    im only running avast anti virus but with that disabled same thing
    yes my client machine can ping the server byname
    if i go to http://servername:55000 it loads if i click install now for the connector it takes me to http://servername:55000/setup/WHSConnectorInstall.exe and the page says device not connected
    Saturday, February 13, 2010 7:22 PM
  • my windows homeserver connector is in \\servername\Software\Home Server Connector Software,
    im only running avast anti virus but with that disabled same thing
    yes my client machine can ping the server byname
    if i go to http://servername:55000 it loads if i click install now for the connector it takes me to http://servername:55000/setup/WHSConnectorInstall.exe and the page says device not connected
    Did you try copying the setup files to your client deskop, then running the files from there?
    • Marked as answer by Dyno69 Monday, February 15, 2010 12:45 AM
    Sunday, February 14, 2010 11:21 PM
    Moderator
  • so i dont know but today it worked sorrry for bothering u all
    Monday, February 15, 2010 12:45 AM