locked
Vista Validation -receiving error message again! RRS feed

  • Question

  • Please help. Is this still ongoing? My problems started a few days ago. By removing spyware doctor version 4.1 which had been on the computer for months, I managed to get it to validate windows as genuine but this has only lasted 2days. Noadware and patchou messenger plus have both updated today just prior to the validation error. The second time I uploaded spyware doctor version 4.1 the computer became very unhappy and I had  greater trouble removing it and had to run the CHK DSK facility to check for hard disk error before it would revalidate windows as genuine. Having removed it I was hoping this was an end to my problems. I am using windows vista home premium and have not downloaded any games or other unauthorised software I am aware of. Will I suffer reduced functionality if this continues? I am not very knowledgable and this is driving me crazy!

    Many thanks

    Tuesday, September 18, 2007 8:53 PM

Answers

  • Hello wolfh,

     

     I completely understand your frustration and I will try to help you as best as I can.

     

      The fact that Vista is showing non-genuine some times and Genuine at other times, suggests to me that when some program is launched, it is trying to do something that Vista does not like (changing Licensing files is the most common). Usually after you reboot Vista (and don't relaunch the offending program) Vista will revert back to Genuine. 

     

     If you would, please take a look at this support page (http://support.microsoft.com/kb/931699) and see if you have any of the programs (listed under the CAUSE section) installed on your computer.  

     

      Also, please download and run the Genuine Diagnostics tool at this link http://go.microsoft.com/fwlink/?linkid=52012 , then click the Windows tab, click the "Copy" button, then paste the report into a response message in this thread.

     

    Thank you,
    Darin Smith
    WGA Forum Manager

    Wednesday, September 19, 2007 1:07 AM
  • Sorry wolfh,

     

      I marked it answered because there was a number of other people posting their own issue (when the should have created their own thread) making it confusing to troubleshoot.

     

      Since I am working with you in a new thread, i'm going to mark this thread as answered and also lock it so no new post an be added.

     

    Darin

     

    Thursday, September 20, 2007 8:26 PM

All replies

  • Hi Wolfh,

     

      In order to recieve the best support, we request all users initially go to http://www.microsoft.com/genuine/ and click the "Validate Windows" button. If there are any problems, look to the lower left of the page for a light gray error code similar to this [0xc004c4a8]. Record this code then run the Genuine Diagnostics tool at this link http://go.microsoft.com/fwlink/?linkid=52012 , then click the Windows tab, click the "Copy" button, then paste the report and the error code, into a response message in this thread.

     

      Also, in your post, you have told me you have a problem, but you have not described what problem is or what errors and/or messages are you seeing.

     

     

    Thank you,
    Darin Smith
    WGA Forum Manager
    Tuesday, September 18, 2007 10:54 PM
  • Thank you for your reply

    I had repeatedly tried validating windows -sometimes it has worked and sometimes it hasn't. 0xC004d40 is the initial error code I was getting -Im afraid I can't be sure today's error code was the same. I've now removed Mozilla firefox, Skype and Spybot which has allowed me to verify my windows as genuine (I added these inbetween the first lot of error messages and the second lot and have been told my version was genuine inbetween with these added) but I've now readded Spyware doctor version 4.1 and am awaiting my next error message. The computer had been running quite happily for months with Spyware doctor installed and I removed it initially after receiving the error message and reading some versions were incompatible. This allowed me to verify my version of windows.

    The next time the error message appears I intend to remove Spyware doctor version 4.1 again (even though versions above 4 are supposed to be okay) and will then try running the Genuine Diagnostics tool and will post it here. 

    Sorry for my lack of precision, I have just been getting increasingly frustrated and I panic when the control panel doesn't load so I can't uninstall anything, although I have used safe mode am probably not quite as hopeless as I feel. I didn't (don't) believe I have anything pirated installed. I have checked again and I still seem to be valid at the moment.

    Many thanks for your help

    wolfh

    Tuesday, September 18, 2007 11:45 PM
  • Hello wolfh,

     

     I completely understand your frustration and I will try to help you as best as I can.

     

      The fact that Vista is showing non-genuine some times and Genuine at other times, suggests to me that when some program is launched, it is trying to do something that Vista does not like (changing Licensing files is the most common). Usually after you reboot Vista (and don't relaunch the offending program) Vista will revert back to Genuine. 

     

     If you would, please take a look at this support page (http://support.microsoft.com/kb/931699) and see if you have any of the programs (listed under the CAUSE section) installed on your computer.  

     

      Also, please download and run the Genuine Diagnostics tool at this link http://go.microsoft.com/fwlink/?linkid=52012 , then click the Windows tab, click the "Copy" button, then paste the report into a response message in this thread.

     

    Thank you,
    Darin Smith
    WGA Forum Manager

    Wednesday, September 19, 2007 1:07 AM
  •  

    one diagnostic report:

     

    Diagnostic Report (1.7.0039.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: 0x1
    Cached / Grace status: 0x0 / 0x0
    Windows Product Key: *****-*****-XY9X3-JDXYP-6CJ97
    Windows Product Key Hash: xFQJU8srKsovk6p1Lk1yW93in4E=
    Windows Product ID: 89578-OEM-7332157-00211
    Windows Product ID Type: 2
    CSVLK Server: N/A
    CSVLK PID: N/A
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    ID: {18E33BF6-F46F-4798-9935-EA0399A76247}(3)
    Is Admin: Yes
    Commit / Reboot / BRT: (N/A, hr = 0xc004f012) / 0x0 / (N/A, hr = 0xc004f012)
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.070627-1500
    TTS Error: K:20070916064320084-M:20070918211823010-
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{18E33BF6-F46F-4798-9935-EA0399A76247}</UGUID><Version>1.7.0039.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-6CJ97</PKey><PID>89578-OEM-7332157-00211</PID><PIDType>2</PIDType><SID>S-1-5-21-1554908170-2475700443-987166495</SID><SYSTEM><Manufacturer>Acer</Manufacturer><Model>Aspire T180</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>R01-A4</Version><SMBIOSVersion major="2" minor="3"/><Date>20061219000000.000000+000</Date></BIOS><HWID>FD303507018400E8</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>ACRSYS</OEMID><OEMTableID>ACRPRDCT</OEMTableID></OEM></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><Val>9AEC7032CF8770E</Val><Hash>Aw3r44ENtvgPzCFAZIjrVCGZT34=</Hash><Pid>81602-903-0232777-68440</Pid><PidType>1</PidType></Product></Products></Office></Software></GenuineResults> 

     

    I have looked at the support page various times and don't believe I have any of those programmes.

    I did recently link my home pc to my school intranet public area (my place of  work) - I'm just wondering if this could be a possible cause? (Not sure why I didn't think of this sooner, although I hadn't accessed it yesterday/today and the error message still appeared)

    Many thanks for your help

    wolfh

    Wednesday, September 19, 2007 2:17 AM
  • I'm having the same issue. It started to happen right after a Windows Update. 2 Updates, one for the malicious (Tuesday August 18th 2007). Office 2007 validates normally.

     

    Code at the bottom of the page is 0xC004D401

     

    Diagnostic Report (1.7.0039.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0xc004f027
    Cached / Grace status: (N/A, hr = 0x80004005) / (N/A, hr = 0x80004005)
    Windows Product Key: *****-*****-9MH49-Q3X3R-7TFC4
    Windows Product Key Hash: /1Ie76aWIwAQK9a3DFAuaMOnQ4M=
    Windows Product ID: 89587-378-0832035-71607
    Windows Product ID Type: 5
    CSVLK Server: N/A
    CSVLK PID: N/A
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010100.0.0.000
    ID: {B6C2B5D7-03CD-4C9B-9B5A-62662BF95591}(3)
    Is Admin: Yes
    Commit / Reboot / BRT: (N/A, hr = 0x80004005) / 0x0 / (N/A, hr = 0x80004005)
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000009
    Build lab: 6000.vista_gdr.070627-1500
    TTS Error: M:20070918224435006-
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{B6C2B5D7-03CD-4C9B-9B5A-62662BF95591}</UGUID><Version>1.7.0039.0</Version><OS>6.0.6000.2.00010100.0.0.000</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-7TFC4</PKey><PID>89587-378-0832035-71607</PID><PIDType>5</PIDType><SID>S-1-5-21-3222940205-179220575-1702310083</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>ASUS P5N-E SLI ACPI BIOS Revision 0608</Version><SMBIOSVersion major="2" minor="4"/><Date>20070611000000.000000+000</Date></BIOS><HWID>72323507018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-002E-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Ultimate 2007</Name><Ver>12</Ver><Val>556F8059C7D1EBA</Val><Hash>DnCroZcZH2y2sgVVoQVLXggiiuA=</Hash><Pid>81608-861-3018054-65877</Pid><PidType>8</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Wednesday, September 19, 2007 3:00 AM
  • error code: 0xC004D401

     

     

    Diagnostic Report (1.7.0039.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0xc004f027
    Cached / Grace status: (N/A, hr = 0xc004d401) / (N/A, hr = 0xc004d401)
    Windows Product Key: *****-*****-27HYQ-XTKW2-WQD8Q
    Windows Product Key Hash: U8YEZzymoD4DMyaMb32rPrNIS90=
    Windows Product ID: 89578-OEM-7332157-00061
    Windows Product ID Type: 2
    CSVLK Server: N/A
    CSVLK PID: N/A
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.000
    ID: {6AD1BC9D-088F-4A37-A54F-80C75A1FEFED}(3)
    Is Admin: Yes
    Commit / Reboot / BRT: (N/A, hr = 0xc004d401) / 0x0 / (N/A, hr = 0xc004d401)
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.070627-1500
    TTS Error: M:20070918013314645-
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2993-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{6AD1BC9D-088F-4A37-A54F-80C75A1FEFED}</UGUID><Version>1.7.0039.0</Version><OS>6.0.6000.2.00010300.0.0.000</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-WQD8Q</PKey><PID>89578-OEM-7332157-00061</PID><PIDType>2</PIDType><SID>S-1-5-21-4239991598-1362819916-3260409471</SID><SYSTEM><Manufacturer>HP-Pavilion</Manufacturer><Model>RK569AA-ABA m7750n</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version> 5.04</Version><SMBIOSVersion major="2" minor="4"/><Date>20061215000000.000000+000</Date></BIOS><HWID>AB333507018400F6</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-CPC</OEMTableID></OEM></MachineData><Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

    Wednesday, September 19, 2007 4:11 AM
  • After several reboots and attempts to validate through the www.microsoft.com/genuine page I managed to get it working (or something in the background was fixed).

    I uninstalled both updates from from last night, reboot, and attempted to validate. Initially this did not work, but after several reboots the validation finally "stuck". 

    Wednesday, September 19, 2007 1:22 PM
  • Hello Darin

    I see this post has been marked as answered! However I still don't know which is the offending proogramme and would really appreciate it if you could take a look at myDiagnostic results. I don't know if you'l read this since the post has been marked as answered

    Many thanks

    wolfh

     

    Wednesday, September 19, 2007 9:42 PM
  • Sorry wolfh,

     

      I marked it answered because there was a number of other people posting their own issue (when the should have created their own thread) making it confusing to troubleshoot.

     

      Since I am working with you in a new thread, i'm going to mark this thread as answered and also lock it so no new post an be added.

     

    Darin

     

    Thursday, September 20, 2007 8:26 PM