Can't mark bookmarks as private RRS feed

  • Question

  • When I try to edit a bookmark the checkbox to mark it private is missing. I've tried this in both Firefox and IE. On the My Profile page, under the Bookmarks tab, all my bookmarks appear to be public by default. When I click "Edit" on a bookmark I get a form to edit the details and at the bottom I see a "Check this box if you do not want other users to see this bookmark" however no checkbox is available.

    On a related note it would be nice to have a "Make Private" checkbox available during the bookmarking process, or an option to choose whether my bookmarks default to private / public, but perhaps that belongs in the Feedback / Suggestions forum.

    Document my code? Why do you think it's called "code"?
    • Edited by Ahmad Mageed Thursday, September 25, 2008 6:28 PM
    Thursday, September 25, 2008 6:24 PM