locked
.net 1.1.4322 RRS feed

  • Question

  • I have downloaded a game and it says it requires a .net 1.1.4322, and i have downloaded it and the patches. On my windows update it shows i have version 4 but it still says i can't use without the .net 1.1.4322.. So i tried to d/l it and yet it says after it tries to d/l that it cannot "write to setup log" .. what am i to do?
    Tuesday, June 21, 2011 3:01 AM

All replies