locked
Minimum RAM Requirements? RRS feed

  • Question

  • Sorry if this has been asked and answered, but I can't seem to find anything and the "official" system requirements for the Vail Beta still says 2GB of memory. I just tried to install the latest Vail RC on a machine that has been running the last Vail beta without problems. It has 2GB of memory. But when installing the new release it says 2GB is not enough, does not meet the minimum requirements and will not let me install. What are the new minimum requirements? Is there any way around this for now or do I need to go get more memory? Thanks.
    Thursday, February 24, 2011 2:08 AM

Answers

  • On Thu, 24 Feb 2011 02:08:24 +0000, DallasAg81 wrote:

    Sorry if this has been asked and answered, but I can't seem to find anything and the "official" system requirements for the Vail Beta still says 2GB of memory. I just tried to install the latest Vail RC on a machine that has been running the last Vail beta without problems. It has 2GB of memory. But when installing the new release it says 2GB is?not enough, does not meet the minimum requirements and will not let me install. What are the new minimum requirements? Is there any way around this for now or do I need to go get more memory? Thanks.

    Chances are that something on your motherboard is using some of the
    physical RAM as shared memory (more than likely your video card) and when
    you attempt to run the install it is detecting the RAM minus the shared
    memory that is being used. You might want to try poking around in the BIOS
    and/or adding some more RAM.


    Paul Adare
    MVP - Identity Lifecycle Manager
    http://www.identit.ca
    That does not compute.

    Thursday, February 24, 2011 10:39 AM
  • I installed it in a VM on Hyper-V with only 2G of RAM,
     
    Maybe your Video card is taking up enough to make it not install?
     
     

    Bob Comer - Microsoft MVP Virtual Machine
    Thursday, February 24, 2011 12:15 PM

All replies

  • I have installed the RC on a system with 2G with no problem. It did complain with 1G, but not with 2G.

     


    BJ
    Thursday, February 24, 2011 3:22 AM
  • Thanks, that is very curious. Any one else had this problem? When it checks the system requirements, the installer gives me a check mark for the CPU and Disk Drive, but a big red X for the memory which it recognizes and displays as 2 GB. The only option it gives me at that point is to restart the installation. Like I said, the previous version installed with no problem on this same PC. What a pain in the ......

    Thursday, February 24, 2011 3:52 AM
  • Sorry if this has been asked and answered, but I can't seem to find anything and the "official" system requirements for the Vail Beta still says 2GB of memory. I just tried to install the latest Vail RC on a machine that has been running the last Vail beta without problems. It has 2GB of memory. But when installing the new release it says 2GB is not enough, does not meet the minimum requirements and will not let me install. What are the new minimum requirements? Is there any way around this for now or do I need to go get more memory? Thanks.

    ========

    My server has 2 GB RAM and WHS 2011 installed just fine. Had no problems at all.


    Nancy Ward
    Thursday, February 24, 2011 4:24 AM
  • I cannot remember which site I grabbed the following information from:

    The current minimum hardware requirements are as follows:

    • Vail is a 64-bit only operating system.
    • System Requirements:
      • 1.4 GHz x64 processor.
      • 2 GB RAM
      • At least one 160 GB hard drive.
    • NTFS is the only supported file system.
    • Supported Networking Configuration:
      • Your server computer must be connected via a network cable to a router.
      • The router should be a UPnP-certified device, but it is not required.
      • The router should be in the 192.168.x.x subnet, but it is not

    Dave


    The Frog on the Lilypad at Home
    Thursday, February 24, 2011 10:34 AM
  • On Thu, 24 Feb 2011 02:08:24 +0000, DallasAg81 wrote:

    Sorry if this has been asked and answered, but I can't seem to find anything and the "official" system requirements for the Vail Beta still says 2GB of memory. I just tried to install the latest Vail RC on a machine that has been running the last Vail beta without problems. It has 2GB of memory. But when installing the new release it says 2GB is?not enough, does not meet the minimum requirements and will not let me install. What are the new minimum requirements? Is there any way around this for now or do I need to go get more memory? Thanks.

    Chances are that something on your motherboard is using some of the
    physical RAM as shared memory (more than likely your video card) and when
    you attempt to run the install it is detecting the RAM minus the shared
    memory that is being used. You might want to try poking around in the BIOS
    and/or adding some more RAM.


    Paul Adare
    MVP - Identity Lifecycle Manager
    http://www.identit.ca
    That does not compute.

    Thursday, February 24, 2011 10:39 AM
  • I installed it in a VM on Hyper-V with only 2G of RAM,
     
    Maybe your Video card is taking up enough to make it not install?
     
     

    Bob Comer - Microsoft MVP Virtual Machine
    Thursday, February 24, 2011 12:15 PM
  • Thanks, I will check the BIOS video settings. Odd though, I haven't changed anything in the BIOS and the last beta installed fine and this one doesn't. Also, I wonder if it will install if I use an answer file during installation with CheckReqs = 0 so it doesn't enforce the minimum requirement limits and continues the install (see below). Will try both tonight.

    Thanks again.

    CheckReqs

    (Optional) The computer is checked against the system requirements for Windows SBS 2011 Essentials .

    • 0 (recommended) disables hard blocking on system requirements.
    • 1 enables hard blocking on system requirements.
    Thursday, February 24, 2011 6:55 PM