locked
Communicator Mobile 2005 is asking for a certificate? RRS feed

  • Question

  • Hi,

     

    I have installed Office Communicator Mobile 2005 on my Treo 750 device.

     

    Testing the connection with OCS I'm getting the error that the communicator cannot sign-in because it is missing a certificate?

     

    I'm not sure if I have configured it in the right way but I have used the same settings that I'm using in my Communicator 2007 client. And that one is working fine with OCS.

     

    Via options I have configured:

    (tab: accounts)

     

    Sign-in name: ocsuser@domain.nl

    Domain\username:  domain.nl\ocsuser

    Password:

     

    (tab: general)

    servername: ocsedgeserver

    connect using: tls

     

    I have also tried filling up the internal ocsserver address and the IP numbers and tried connecting my treo with the server via a datasync cable on my laptop.

     

    Do I need to install a specific certificate or is my server configuration wrong?

    If I have to install a certificate: what certificate do I need for the Windows Mobile device?

     

    Please advice.

     

    Regards,

     

    Thomas

    Wednesday, June 13, 2007 1:00 PM

Answers