locked
MS office Machine translation RRS feed

  • Question

  • I am using MS office 2007. Indonesian to english pair is not listed in machine translation under research Pane -> translation option. As instructed in forum I have installed Indonesian LIP and updated service in research pane also.
    Wednesday, November 24, 2010 8:22 AM

Answers

  • Hi SureshVP,

    Thanks for using Microsoft Translator in Office.  Here are some steps that we would like you to check:

    • Check to see whether you only have Office 2007.  If you have two different versions on your machine, it might trigger something unexpected.
    • You said that you've installed Indonesian LIP and so you don't have to worry about LIP issues.  I put the LIP link at the end of this message just in case, though.
    • Launch Word and go to [Word Options] => [Language]
    • When you click [Language], you'll see "Choose Editing Languages".  Make sure that Indonesian is installed.
    • If it's not installed, you need to add it from the drop-down [Add additional editing languages].
    • Once Indonesian is installed, you need to set the display language.  Set Indonesian as Default.
    • Close Word and launch Word again.  You should be able to see the UI language in Indonesian.

    Now that you set Indonesian as a default UI display language, go to Research pane and click upate "Get Updates to your services...".  Make sure MS Translator is highlighted.

    Hope that the above information is helpful.  Thanks again for using MS Translator in Office!  ---Takako

    http://office.microsoft.com/en-us/downloads/office-language-interface-pack-lip-downloads-HA001113350.aspx?CTT=1

     

    Wednesday, December 22, 2010 6:16 PM