locked
information alerts RRS feed

  • Question

  • How do I turn off the constant popping up of information alerts on Windows One Care? The main one I'm trying to get rid of has to do with how "One Care has changed my firewall setting because I'm no longer connected to an unsecure network."
    Sunday, December 30, 2007 1:41 AM

Answers

  • If you are still on version 1.6, this can be changed by opening OneCare, selecting Change Settings, and on the firewall tab, uncheck the option to notify you when changing from a secure to an unsecure network. This is handled much better in 2.0, but for now, that setting will take care of it.

    -steve

     

    Tuesday, January 1, 2008 7:56 PM
    Moderator