none
WHS 2011 Password RRS feed

  • Question

  • Hi

    I've been experiencing a really strange error with WHS.

    Fresh install for WHS2011.
    Set admin password during setup
    After installation and all subsequent setup reboots, I added a new user and set the user to be an admin on the box, added some machines etc etc
    A few hours later, I rebooted to add a new HDD and when I tried to log back in (locally not remotely) it wouldn't accept my administrator password, even though I was convinced I'd typed it correctly. After multiple attempts, I gave up and logged in as the 2nd user.
    Tried to reset the admin password through the WHS UI and it kept saying I had the old password wrong, so I changed the password in the Users and Groups section of Computer Management and all was well.

    Time passes and I manage to break my install, so I decide to do a fresh install.

    Set the admin password during setup (being VERY careful to make sure caps lock was off, etc, etc after last time)
    Finished the install and all subsequent reboots, then rebooted to add a new hard disk
    Tried to log in and it said my password was incorrect!
    This time I hadn't added another user to be a machine admin, so I had very little choice but to start the installation again from scratch!


    Not entirely sure where I go from here, but I'm trying the install for a third time. Might use a really simple password this time and make sure to add another machine admin before I log out!

    Friday, September 2, 2011 9:46 PM

All replies

  • I am having the same problem.  Please let me know if you  get an answer...please

    Roger wb4dwd @ gmail.com


    Charles
    Saturday, September 3, 2011 12:38 AM
  • Hi,

    Could be a problem with the keyboard settings in combination with special characters in the password?

    Due to switching to non-default regional settings your default keyboard settings may have changed from the keyboard settings originally used when setting up WHS. So when you password is not accepted, try switching the keyboard to for instance US or US-international (you may have noticed the button on the log-on screen).

    - Theo.


    No home server like Home Server
    Saturday, September 3, 2011 8:46 PM
    Moderator
  • I have the same problem.

    Theo may be right - I was told there was an MS keyboard update, which I allowed - and subsequently found my username/password doesn't work...

    Scott

    Tuesday, July 3, 2012 9:48 PM
  • Since logging in locally is not the way to go for WHS besides in emergency cases, does that happen also if you login from a client computer via Dashboard?

    If so, try typing password in notepad to ensure, if it is really what you think it is.

    Best greetings from Germany
    Olaf

    Wednesday, July 4, 2012 11:57 AM
    Moderator
  • Quite long after this thread has been initiated but I have similar problem. I was not touching the server for some time but now I cannot login as administrator (RDP, dashboard). Is there a way to get in? Maybe somebody has hacked my account and changed the password? I cannot even shut the server down without getting to it physically...
    Monday, March 11, 2013 3:49 PM