locked
Invalid License after install SP1 on IBM Laptop RRS feed

  • Question

  • Dear Sir,

     

    I use my Lenovo T60 with Vista Business OEM for 6 months, now i just installed SP1, after reboot, it required activation, I tried to type the serial no. marked under the notebook again, and it shows failed to activate and I called Microsoft Activation Hotline, they gave me another confirmation key, but still failed, even the lady from microsoft hotline said she doesn't know, she gave me another support no. to call, but busy, leave no but no reply. What can I do sir ?

     

    Regards,

    Louis

     

    Diagnostic Report (1.7.0095.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Online Validation Code: 0xc004c4a8
    Cached Validation Code: 0xc004c4a8
    Windows Product Key: *****-*****-Y89FW-C93CV-HHCMR
    Windows Product Key Hash: xTHtiHEX2IawZ1IDynRZB7L4B0U=
    Windows Product ID: 89576-OEM-7201272-40009
    Windows Product ID Type: 8
    Windows License Type: COA SLP
    Windows OS version: 6.0.6001.2.00010100.1.0.006
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {1130D9FC-5B85-4D94-A191-A5FF3A92A14E}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Business
    Architecture: 0x00000000
    Build lab: 6001.longhorn_rtm.080118-1840
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office XP Professional with FrontPage - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 77F760FE-153-80070002_7E90FEE8-175-80070002_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{1130D9FC-5B85-4D94-A191-A5FF3A92A14E}</UGUID><Version>1.7.0095.0</Version><OS>6.0.6001.2.00010100.1.0.006</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-HHCMR</PKey><PID>89576-OEM-7201272-40009</PID><PIDType>8</PIDType><SID>S-1-5-21-2994115515-2742344990-2312543719</SID><SYSTEM><Manufacturer>LENOVO</Manufacturer><Model>2007EL5</Model></SYSTEM><BIOS><Manufacturer>LENOVO</Manufacturer><Version>79ETC9WW (2.09 )</Version><SMBIOSVersion major="2" minor="4"/><Date>20061222000000.000000+000</Date></BIOS><HWID>01313507018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>China Standard Time(GMT+08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>LENOVO</OEMID><OEMTableID>TP-79   </OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90280409-6000-11D3-8CFE-0050048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office XP Professional with FrontPage</Name><Ver>10</Ver><Val>54E0AF5CC6CBB7E</Val><Hash>xZBQ9d/fAYVQBJAjQ1RReGXu08c=</Hash><Pid>54185-641-0971515-17400</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="10" Result="100"/><App Id="16" Version="10" Result="100"/><App Id="17" Version="10" Result="100"/><App Id="18" Version="10" Result="100"/><App Id="1A" Version="10" Result="100"/><App Id="1B" Version="10" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

     

    Friday, June 6, 2008 9:54 AM

Answers

  • Hello louisla,

     

     

      The only error code I see is that Vista is not yet Activated and the Product Key appears good.  Please try the Activate by Phone method, again, but follow the below steps.

     

    Click the Start button, and type slui.exe 4 in the search field and then press the "Enter" key. This will bring up the Activate by Phone dialog window. Follow the steps provided by the window. The phone activation process should only take about 6 minutes.

     

      Make sure you have the Activation by Phone wizard open, when you talk to the Activation Rep and when you type in the long number (that the rep tell you) make sure to read back the numbers, just to confirm.

     

    If you still have problems, then I suggest contacting the support number that the Activation Rep provided you.

     

    Thank you,

    Darin Smith

    WGA Forum Manager

     

     

    Friday, June 6, 2008 10:55 PM

All replies

  • Hello louisla,

     

     

      The only error code I see is that Vista is not yet Activated and the Product Key appears good.  Please try the Activate by Phone method, again, but follow the below steps.

     

    Click the Start button, and type slui.exe 4 in the search field and then press the "Enter" key. This will bring up the Activate by Phone dialog window. Follow the steps provided by the window. The phone activation process should only take about 6 minutes.

     

      Make sure you have the Activation by Phone wizard open, when you talk to the Activation Rep and when you type in the long number (that the rep tell you) make sure to read back the numbers, just to confirm.

     

    If you still have problems, then I suggest contacting the support number that the Activation Rep provided you.

     

    Thank you,

    Darin Smith

    WGA Forum Manager

     

     

    Friday, June 6, 2008 10:55 PM
  • I have the exact same license activation problem after an SP1 update and several unsuccessful solution attempts on a Lenovo N200 under Vista Ultimate. 

    What gives?  Is Lenovo distributing bootleg software, or has MSFT finally and completely lost touch with their retail customer base?  I've wasted hours trying to find a "valid" confirmation key for apparently licensed software, and lost time as well as business when the laptop failed on a business trip.  I'm one nanosecond away from giving Ubuntu Linux a try on the N200. 

    If MSFT has a fix for the key activation problem, then please send it ASAP. 

    A VERY DISSATISFIED VISTA CUSTOMER
    Tuesday, September 9, 2008 5:58 AM