locked
Error of Access Denied RRS feed

  • Question

  • When I tried to delete a file it was disoplayed that 'File is being used by system so you cannot delete it'

    But that file is not a system file and it is neither placed in Winfows folder.

    Please tell me the reason.

    Monday, February 26, 2007 5:26 PM

All replies

  • hey nitin,

    this error can occur if the file is a dll and is used continuously in the system. to delete the file, start the system in safe mode and then try to delete. it will get deleted. if still the problem occurs, check the access rights on that file.

    Monday, February 26, 2007 7:25 PM
  • Thats a very common error and sometimes very frustrating too.

    What you can do is unlocker shell extension for explorer. The same can be found here.
    It will be available on context menu. You can then unlock the file or kill the processes. And yeah! it has n adverse effects unless you try to unlock system critical processes.
    Monday, February 26, 2007 9:13 PM
  • dear friend if your system is using a file then u cannot delete it whether it is a mp3 file used by media player or something else.

    u can use logging to safe-mode in XP by pressing f8 key while boot-up

    u can go to ms-dos and then del the file in win98

    u can insert bootable fllopy of win98 and at the command prompt del the file a:>\del (filename).

    i think this will be of ur help

    Wednesday, February 28, 2007 9:27 AM
  • hey nitin,

    we are still waiting for your response. have you tried our suggestions or not ?

    Friday, March 2, 2007 4:29 AM