locked
I cant set up remote access. RRS feed

  • Question

  • 1. I went to my router's set up page and manually configured the ports :

    Enable Description Inbound port Type Private IP address   Private port 

     

     

      <input id="enable_1" checked="checked" name="enable_1" type="checkbox" value="0" /> <input id="description_1" maxlength="43" name="description_1" size="10" type="text" value="HTTP" /> <input id="inbound_port_low_1" maxlength="5" name="inbound_port_low_1" size="3" type="text" value="80" /> - <input id="inbound_port_high_1" maxlength="5" name="inbound_port_high_1" size="3" type="text" value="80" /> <select id="type_1" name="type_1"><option selected="selected" value="1">TCP</option><option value="0">UDP</option><option value="2">BOTH</option></select> 192.168.2.<input id="private_ip_1" maxlength="3" name="private_ip_1" size="2" type="text" value="2" /> <input id="private_port_low_1" maxlength="5" name="private_port_low_1" size="3" type="text" value="80" /> - <input id="private_port_high_1" maxlength="5" name="private_port_high_1" size="3" type="text" value="80" />

     

     

    <input id="enable_2" checked="checked" name="enable_2" type="checkbox" value="0" /> <input id="description_2" maxlength="43" name="description_2" size="10" type="text" value="HTTPS" /> <input id="inbound_port_low_2" maxlength="5" name="inbound_port_low_2" size="3" type="text" value="443" /> - <input id="inbound_port_high_2" maxlength="5" name="inbound_port_high_2" size="3" type="text" value="443" /> <select id="type_2" name="type_2"><option selected="selected" value="1">TCP</option><option value="0">UDP</option><option value="2">BOTH</option></select> 192.168.2.<input id="private_ip_2" maxlength="3" name="private_ip_2" size="2" type="text" value="2" /> <input id="private_port_low_2" maxlength="5" name="private_port_low_2" size="3" type="text" value="443" /> - <input id="private_port_high_2" maxlength="5" name="private_port_high_2" size="3" type="text" value="443" />

     

     

    <input id="enable_3" checked="checked" name="enable_3" type="checkbox" value="0" /> <input id="description_3" maxlength="43" name="description_3" size="10" type="text" value="RDP" /> <input id="inbound_port_low_3" maxlength="5" name="inbound_port_low_3" size="3" type="text" value="4125" /> - <input id="inbound_port_high_3" maxlength="5" name="inbound_port_high_3" size="3" type="text" value="4125" /> <select id="type_3" name="type_3"><option selected="selected" value="1">TCP</option><option value="0">UDP</option><option value="2">BOTH</option></select> 192.168.2.<input id="private_ip_3" maxlength="3" name="private_ip_3" size="2" type="text" value="2" /> <input id="private_port_low_3" maxlength="5" name="private_port_low_3" size="3" type="text" value="4125" /> - <input id="private_port_high_3" maxlength="5" name="private_port_high_3" size="3" type="text" value="4125" />

     

     

     

    2. I spoke to my ISP (ATT) and they told me they are not blocking anything.

    3. I turn on remote access from the whs console, i get an error, i click the repair button and the remote access repair wizard starts. i get the following:

            ok. verifying remote web site is available locally.

            warning. configuring your router using UPnP standards (before I manually configured my router this would be OK, I dont know why it would show a warning sign now).

            error.verifying that your remote web site is available from the internet.

     

    4.    So i get an error when it tries to verify if the website is available from the internet, so I tried to connect from outside my network using  from my friend's computer at her house and it wont connect either.

    5.     WHS has been assigned an IP address ( is not a static one but the lease on the router is set to Forever). The computer at my house and my friends computer run on Windows 7 Home Premium. I tried to connect to WHS from within my network and it works, just using the server name). if I tried to connect using name.homeserver it doesn't. I dont know what else to do, please help, thanks.

     

    Ignacio

    Saturday, April 24, 2010 9:17 PM

All replies

  • 1. I went to my router's set up page and manually configured the ports :

     

    Enable Description Inbound port Type Private IP address   Private port 

     

     

     

     

      <input id="enable_1" checked="checked" name="enable_1" type="checkbox" value="0" /> <input id="description_1" maxlength="43" name="description_1" size="10" type="text" value="HTTP" /> <input id="inbound_port_low_1" maxlength="5" name="inbound_port_low_1" size="3" type="text" value="80" /> - <input id="inbound_port_high_1" maxlength="5" name="inbound_port_high_1" size="3" type="text" value="80" /> <select id="type_1" name="type_1"><option selected="selected" value="1">TCP</option><option value="0">UDP</option><option value="2">BOTH</option></select> 192.168.2.<input id="private_ip_1" maxlength="3" name="private_ip_1" size="2" type="text" value="2" /> <input id="private_port_low_1" maxlength="5" name="private_port_low_1" size="3" type="text" value="80" /> - <input id="private_port_high_1" maxlength="5" name="private_port_high_1" size="3" type="text" value="80" />

     

     

     

     

    <input id="enable_2" checked="checked" name="enable_2" type="checkbox" value="0" /> <input id="description_2" maxlength="43" name="description_2" size="10" type="text" value="HTTPS" /> <input id="inbound_port_low_2" maxlength="5" name="inbound_port_low_2" size="3" type="text" value="443" /> - <input id="inbound_port_high_2" maxlength="5" name="inbound_port_high_2" size="3" type="text" value="443" /> <select id="type_2" name="type_2"><option selected="selected" value="1">TCP</option><option value="0">UDP</option><option value="2">BOTH</option></select> 192.168.2.<input id="private_ip_2" maxlength="3" name="private_ip_2" size="2" type="text" value="2" /> <input id="private_port_low_2" maxlength="5" name="private_port_low_2" size="3" type="text" value="443" /> - <input id="private_port_high_2" maxlength="5" name="private_port_high_2" size="3" type="text" value="443" />

     

     

     

     

    <input id="enable_3" checked="checked" name="enable_3" type="checkbox" value="0" /> <input id="description_3" maxlength="43" name="description_3" size="10" type="text" value="RDP" /> <input id="inbound_port_low_3" maxlength="5" name="inbound_port_low_3" size="3" type="text" value="4125" /> - <input id="inbound_port_high_3" maxlength="5" name="inbound_port_high_3" size="3" type="text" value="4125" /> <select id="type_3" name="type_3"><option selected="selected" value="1">TCP</option><option value="0">UDP</option><option value="2">BOTH</option></select> 192.168.2.<input id="private_ip_3" maxlength="3" name="private_ip_3" size="2" type="text" value="2" /> <input id="private_port_low_3" maxlength="5" name="private_port_low_3" size="3" type="text" value="4125" /> - <input id="private_port_high_3" maxlength="5" name="private_port_high_3" size="3" type="text" value="4125" />

     

     

     

     

    2. I spoke to my ISP (ATT) and they told me they are not blocking anything.

    3. I turn on remote access from the whs console, i get an error, i click the repair button and the remote access repair wizard starts. i get the following:

            ok. verifying remote web site is available locally.

            warning. configuring your router using UPnP standards (before I manually configured my router this would be OK, I dont know why it would show a warning sign now).

            error.verifying that your remote web site is available from the internet.

     

    4.    So i get an error when it tries to verify if the website is available from the internet, so I tried to connect from outside my network using  from my friend's computer at her house and it wont connect either.

    5.     WHS has been assigned an IP address ( is not a static one but the lease on the router is set to Forever). The computer at my house and my friends computer run on Windows 7 Home Premium. I tried to connect to WHS from within my network and it works, just using the server name). if I tried to connect using name.homeserver it doesn't. I dont know what else to do, please help, thanks.

     

    Ignacio

    Try going to Shields Up! and do a custom port scan for ports 80, 443, and 4125, then post the results here.
    Sunday, April 25, 2010 2:32 AM
    Moderator