locked
Office Communicator Mobile - Error RRS feed

  • Question

  • I installed the latest mobile client 2.0.387.0 on my HTC mogule WM 6.1 and I am getting the following error on the phone

     

    "You must Update your version of communicator mobile before  you can sign in"

     

    I'm running OCS 2007 with all the latest patches.

     

    Any ideas?

     

    Mike

    Wednesday, August 13, 2008 2:52 PM

All replies

  • There is a problem with client version filter in OCS Front-End and OCS EDGE

     

    You have to update the filters

    Step 1. Open Your Standard of Enterprise Pool
    Step 2. Open your Client Version Filter (Option in your pool configuration.
    Step 3. Change the CPE value to 2.0.387.* >= Allow
    Step 4. Stop all started services
    Step 5. Start all stopped services
    Step 6. Open Computer management on EDGE Server, go to services open Application Properties on OCS Management -> Client version filter

    Step 7. Repeat step 3.
    Step 8. Stop all started services (on your Access Edge Server)
    Step 9. Start all stopped services ((on your Access Edge Server)
    Step 10. Reconnect again and it works! Succes!

    Wednesday, August 13, 2008 3:35 PM