locked
Meeting subject and Location not displayed for Contacts in Team Access Level RRS feed

  • Question

  • My understanding, from the documentation, is that if a Contact's presence is "In a Meeting" and you are assigned the Team access level by that Contact, then if you look at the Contact Info Card you will see the meeting subject and location.  I do not see this behaviour.  I only see e.g. Calendar Busy.  Free at 2:30 PM.   Have I understood the expected functionality correctly?  Are others seeing this feature work as I've explained it here?  This is using Outlook as the Personal Information Manager.

     

    Thanks,

    Mark

    Tuesday, July 17, 2007 6:09 PM

Answers

  • I have now been told by Microsoft that this functionality only works with Exchange 2007.  All my tests to this point have been against Exchange 2003.  I'll be testing this very soon....

     

    Monday, November 5, 2007 5:37 PM
  •  

    Confirmed.  As soon as we upgraded to Exchange 2007 this started working as expected.  This is with Outlook 2007 as the client -- I'm not sure if that matters, though.

     

    Cheers,

    Mark

    Friday, December 7, 2007 6:49 PM

All replies

  • Hi Mark,

    Can you update this post? Is this still an issue with the RTM version?

     

    Wednesday, September 19, 2007 6:28 PM
  • Yes, this is still an issue in RTM.  I'm thinking this is a feature that just didn't make it in -- but didn't get removed from the documentation.  Can you confirm?

     

    Thanks,

    Mark

     

    Thursday, September 27, 2007 12:42 PM
  • Hi Mark,

    I have tested this functionality in RTM and definitely have it working. However I have noticed that when you look into the contact card info, you won't see the meeting subject etc. right away. you need to have your mouse hover over the "calendar busy" line and then all the meeting info will pop up, like a tool-tip.

     

    Regards,

    Matt

     

     

    Friday, September 28, 2007 2:56 PM
  • Hi Matt,

     

    Thanks very much for your post.

     

    It's encouraging to hear it works for you, but unfortunately I'm still not seeing it.  The popup merely displays the same information displayed on the contact card.  So just "Calendar: Currently Busy.  Free at ...".

     

    We are both assigned Team Level Access (I assigned him that, and he assigned me that), and we both have Outlook Integration enabled in Communicator.

     

    Are you doing anything different to this?  What level of access is being used in your case?  Anything special about the meeting?

     

    Thanks,

    Mark

    Friday, September 28, 2007 3:55 PM
  • Hi Mark,

    Nothing special is configured for me. I have all users with enhanced presence enabled, users assigned into team level,

    Outlook integration enabled.

     

    In the OC options, there are a couple important check boxes to verify: I have "Update presence based on calendar info" checked as well as "show meeting subject and location to contacts in team access level". The last one is obviously the biggie.

     

    There isn't anything special about the meetings that I am creating either. It seems to work for all meetings regardless of who created them.

     

    We are running the RTM client and server.

     

    If all that checks out with your config, you can do a couple other things to make sure enhanced presence is working:

    1) if someone is in your public level, they can't see notes that you set in the client. Set a note, and see if someone in public can view it

    2) also, if you are in public, you can't see things like "in a meeting" - it just shows as Busy. Try changing someone to public and see if they see you as busy. move them to team and see if it changes to "in a meeting"

     

    Regards,

    Matt

     

    Friday, September 28, 2007 5:32 PM
  • I'm having the same issue.  Have you found a resolution?

    Thursday, November 1, 2007 7:42 PM
  • I have now been told by Microsoft that this functionality only works with Exchange 2007.  All my tests to this point have been against Exchange 2003.  I'll be testing this very soon....

     

    Monday, November 5, 2007 5:37 PM
  •  I too am facing the same problem even after providing team access. I want location to be displayed in contact card of office communicator.  Do we need Exchange 2007 to display location deatils in contact cards in Office Communicator Client or It is needed to display location in outlook only?.

     

    Thanks

    Friday, December 7, 2007 6:59 AM
  •  

    Confirmed.  As soon as we upgraded to Exchange 2007 this started working as expected.  This is with Outlook 2007 as the client -- I'm not sure if that matters, though.

     

    Cheers,

    Mark

    Friday, December 7, 2007 6:49 PM