none
Exchange 2013 Mailbox move syncs

    Question

  • Hi all,

    We have two Exchange 2013 servers one ex1 and one on ex2 over a WAN link.

    I’ve ran a migration job to move two mailboxes the first one worked as expected prompt to close outlook go back in and email connects

    When I completed the second mailbox it seems to be loop when she opens outlook 2010. Its keeps saying “An administrator has changes, please quit outlook and try again”

     

    OWA doesn’t work on either the new ex1 or old  ex2 exchange server I get the error below:

    I think the mailbox is stuck linked to both servers because if I run get-mailbox on ex2 (the new server) it shows the mailbox on the old server ex1

    But if I run the same command on the old server ex1 it says the mailbox is on ex2 

    I've tried moving the mailbox back to the original server but it just syncs nothing.

    I've restarted all the exchange services on the new server and checked the log on the completed migration job. 

    what is weird is if I run a Get-MoveRequest it says the mailbox is suspended but if I try and move it, it fails saying the move has already been completed.

    any ideas on what could be causing this?

    regards,

    Lake22

     

    • Moved by Just KarlModerator Friday, April 1, 2016 7:55 PM Looking for the correct forum.
    Thursday, March 31, 2016 4:33 PM

Answers

All replies