Cannot Join Domain RRS feed

  • Question

  • Hi all,

    I really there is someone out there who can help me out. Anyways the thing is this, I recently installed Server 2K3 enterprise on my server and everything seemed to be working fine until I tried joining my client machines on to the domain. I kept on getting the error "network path not found" I figured that had something to do with the DNS and after poking about here and there I manged to sort that out or so I thought. I can ping all my client machines from the server but cannot ping the server from my client PC's also I can even remote into the server. I tried joining my client PC's again and now I'm getting the error;

    "Anattempt to resolve the DNS name of a DC in the domain being joined has failed. Please verify this client is configured to reach a DNS server that can resolve DNS names in the target domain.

    Where could I have gone wrong? Will really appreciate the help.


    Friday, May 14, 2010 11:31 AM

All replies

  • Please paste the IPCONFIG/ALL result from DC and client machine here. 

    Santhosh Sivarajan | MCTS, MCSE (W2K3/W2K/NT4), MCSA (W2K3/W2K/MSG), CCNA, Network+ Houston, TX http://blogs.sivarajan.com/ http://publications.sivarajan.com/ This posting is provided "AS IS" with no warranties, and confers no rights.
    Saturday, May 15, 2010 12:12 AM