locked
Suspec System32 file problem RRS feed

  • Question

  • I have been trying to update and install Norton Internet Security 2008 and getting error messages "The application failed to initialize properly (Oxc0000142). Click ok to terminate the application.  I am running Windows XP Media Center Version 2005.  I have had Symantec trouble shooting the problem quite extensively.... and the latest they have told me is that they have only seen this error once before and have been unable to resolve it.  They are suggesting that there is a significant problem with my system32 file.  Is this something I can restore from my re-installation disks?  Or do I have to do a full system restore?  I have run a sfc /scannow and it indicated no system problems.  HELP!

     

    Thursday, December 6, 2007 4:17 AM

All replies

  •  

    "they have only seen this error once before"

     

    OK, well here's their third instance then! Just tried to install NIS2008 on my XP Pro platform and getting the same error regardless of which of the Norton apps I try to run. Please get back to me if you hear anything useful from Symantec - I'll be opening an incident with them in the morning as I now have no AV >:-(

     

     

    Sunday, December 9, 2007 1:57 AM
  • Nothing from Symantec.  I ended up re-installing my OP system.. and then Norton installed ok.

     

    Good luck.

     

     

    Sunday, December 9, 2007 12:20 PM
  • I have had the same problem with the ccapp.exe and oxc0000142 error. Has anyone got a solutuion yet?

     

    Tuesday, March 18, 2008 7:29 PM