none
Backup restore fails 81% RRS feed

  • Question

  • Yes, I too am unable to restore backups after depending on WHS to do so. I have done all suggested including pp3-beta, remove/reinstall client all with no fix. Obviously my backup database is corrupt and I'm not alone. What I guess I don't understand is an almost complete lack of responce from MS on this obvious bug as reported by many loyal WNS supporters. How can we have a backup system that not only fails to restore but cannot be repaired???

    Please MS --- offer SOME hope that WHS can be used as a reliable system, by at least suggesting a reason why 81% - that would be a clue wouldn't it ?
    Friday, October 9, 2009 6:23 PM

All replies

  • Yes, I too am unable to restore backups after depending on WHS to do so. I have done all suggested including pp3-beta, remove/reinstall client all with no fix. Obviously my backup database is corrupt and I'm not alone. What I guess I don't understand is an almost complete lack of responce from MS on this obvious bug as reported by many loyal WNS supporters. How can we have a backup system that not only fails to restore but cannot be repaired???

    Please MS --- offer SOME hope that WHS can be used as a reliable system, by at least suggesting a reason why 81% - that would be a clue wouldn't it ?
    If you are having issues with restoring a backup, you should file a bug report on Connect.  Hopefully they can help you fix your problem and use whatever data they collect from you and implement a permanent solution (which is what they have been doing with the other users who have experienced the same issue).
    Friday, October 9, 2009 10:21 PM
    Moderator