locked
please help activation problem. RRS feed

  • Question

  • Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0xc004f012
    Windows Product Key:
    Windows Product Key Hash: jxOctl6iAfPW0uNzSehRvOPIgjw=
    Windows Product ID: 89576-OEM-7332141-00021
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6002.2.00010100.2.0.006
    ID: {6627C6C0-6C38-422D-91F9-537499BD93D3}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Business
    Architecture: 0x00000000
    Build lab: 6002.vistasp2_gdr.100218-0019
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{6627C6C0-6C38-422D-91F9-537499BD93D3}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6002.2.00010100.2.0.006</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-QTHDD</PKey><PID>89576-OEM-7332141-00021</PID><PIDType>2</PIDType><SID>S-1-5-21-196171045-2404012871-3567438409</SID><SYSTEM><Manufacturer>Gateway                         </Manufacturer><Model>Gateway M465                    </Model></SYSTEM><BIOS><Manufacturer>Gateway</Manufacturer><Version>71.05   </Version><SMBIOSVersion major="2" minor="31"/><Date>20060412000000.000000+000</Date></BIOS><HWID>4F323507018400EA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.0.6002.18005
    Name: Windows(TM) Vista, Business edition
    Description: Windows Operating System - Vista, OEM_SLP channel
    Activation ID: fd3bcb98-5c55-4b2d-ae32-a4515e3c17a3
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 89576-00146-321-400021-02-1033-6002.0000-1092011
    Installation ID: 000744168113845781570192837434890753662871048965108104
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43473
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43474
    Use License URL: http://go.microsoft.com/fwlink/?LinkID=43476
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43475
    Partial Product Key: QTHDD
    License Status: Initial grace period
    Time remaining: 21480 minute(s) (14 day(s))

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: NgAAAAEABAABAAEAAQABAAAAAwABAAEAnJ/S028fWHMwCEjk4hU4PcCU8vQEnBZMio2sViqF

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   GATEWA  M465   
      FACP   GATEWA  M465   
      BOOT   GATEWA  M465   
      MCFG   GATEWA  M465   
      ASF!   GATEWA  M465   
      TCPA   GATEWA  M465   
      APIC   GATEWA  M465   
      SSDT   PmRef  CpuPm


    i recently got a free 500 gb hdd. i installed windows vista business which came with my computer it had a dual boot of xp pro and vista business 32 bit edition. i have actually downloaded wga and passed it but i can't seem to get it activated and the phone option is not even showing up. can someone help me? my stickers are no longer even readable so i'm pretty much in trouble if i have to read it.

    Tuesday, April 19, 2011 11:59 AM

Answers

  • "the simurgh" wrote in message news:a5cf5bad-b02b-467e-a795-1c55db1b6ea5...
    71.12 bios was installed still can't self activate. friend of mine said to reinstall the operating system i winder if it wouuld work then.

    It won't - it has to have either the BIOS right, or the COA Key - at the moment neither condition can apply.
    Please post another MGADiag report with the 71.12 BIOS installed - it may show something different.

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Tuesday, April 19, 2011 6:03 PM
    Moderator

All replies

  • "the simurgh" wrote in message news:8d54cb25-52f1-4fbd-9f51-898df5507e40...

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0xc004f012
    Windows Product Key:
    Windows Product Key Hash: jxOctl6iAfPW0uNzSehRvOPIgjw=
    Windows Product ID: 89576-OEM-7332141-00021
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6002.2.00010100.2.0.006

     

    Other data-->
    SYSTEM><Manufacturer>Gateway                         </Manufacturer><Model>Gateway M465                    </Model></SYSTEM><BIOS><Manufacturer>Gateway</Manufacturer><Version>71.05   </Version><SMBIOSVersion major="2" minor="31"/><Date>20060412000000.000000+000</Date></BIOS

    Licensing Data-->
    Software licensing service version: 6.0.6002.18005
    Name: Windows(TM) Vista, Business edition
    Description: Windows Operating System - Vista, OEM_SLP channel
    Activation ID: fd3bcb98-5c55-4b2d-ae32-a4515e3c17a3
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 89576-00146-321-400021-02-1033-6002.0000-1092011
    Installation ID: 000744168113845781570192837434890753662871048965108104
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43473
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43474
    Use License URL: http://go.microsoft.com/fwlink/?LinkID=43476
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43475
    Partial Product Key: QTHDD
    License Status: Initial grace period
    Time remaining: 21480 minute(s) (14 day(s))

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: NgAAAAEABAABAAEAAQABAAAAAwABAAEAnJ/S028fWHMwCEjk4hU4PcCU8vQEnBZMio2sViqF

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table

     


    i recently got a free 500 gb hdd. i installed windows vista business which came with my computer it had a dual boot of xp pro and vista business 32 bit edition. i have actually downloaded wga and passed it but i can't seem to get it activated and the phone option is not even showing up. can someone help me? my stickers are no longer even readable so i'm pretty much in trouble if i have to read it.

    Validation will always pass while you are within the Grace Period.

     
    For some reason, your PC is unable to properly read the SLIC table in your BIOS, that is required to be able to self-activate the OEM_SLP Key you are using.
    The solution would normally to change the Product Key to the one on your COA Sticker, using the Change Product Key link at the bottom of the System Properties page.
     
    However, you say that you cannot read the sticker.
     
    You also have another problem - the COA Sticker would not be valid anyhow, since the PC predates Vista by 6 months, meaning that it cannot possibly support an OEM_SLP license for Vista.
     
    Your machine almost certainly came with XP originally installed, which someone upgraded at some time with a non-genuine installation of Vista.
     
    For what vision and edition of Windows is the machine licensed, according to the COA sticker (if you can read that much of it)?

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Tuesday, April 19, 2011 12:17 PM
    Moderator
  • you mean besides the fact that i sent it in for repairs and they asked me if i wasnted to pay for windows vista and they installed vista on the hdd along with windows xp professional?  and when i got it back from gateway repair people it had a second sticker and some related disks for vista.
    Tuesday, April 19, 2011 12:30 PM
  • "the simurgh" wrote in message news:5f7cb6ac-2a23-4f51-9477-972f55fc9306...
    you mean besides the fact that i sent it in for repairs and they asked me if i wasnted to pay for windows vista and they installed vista on the hdd along with windows xp professional?  and when i got it back from gateway repair people it had a second sticker and some related disks for vista.
    Ah -.interesting!
    So, let's work on that basis.
    First you need to try and get hold of Gateway and see if they have a record of your product Key for Vista (they almost certainly won't, unfortunately) If they do, then simply change the Key to that one, and telephone-activate.
     
    Assuming they don't, then you need to look on their website, and see if they have a Vista-compliant BIOS update for your machine (worth asking them when you ask about the Key, as well) If so, that may well work in conjunction with your OEM_SLP Key.
     
    Other than that, I suspect that your best option would be to buy a new Full license for Windows7.

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Tuesday, April 19, 2011 1:01 PM
    Moderator
  • called them nope.

     

    and they do i just have trouble with whiplash installing the bios updates. the highest is 71.8 and mine is currently 71.5

    Tuesday, April 19, 2011 1:06 PM
  • "the simurgh" wrote in message news:d6a43a5a-ae1f-4bbe-b2b8-ed01ab199e60...

    called them nope.

     

    and they do i just have trouble with whiplash installing the bios updates. the highest is 71.8 and mine is currently 71.5


    I'm not too keen on them either - it's one of the few software-type operations that can turn your PC into an expensive doorstop. However, with a little care, it's safe enough.
     
    Having said that, as far as I can see, the 71.08 BIOS is for XP rather than Vista (I'm not keen on Gateway's site either!)
     
    There appears to be a v71.12 BIOS - which *may* be what you need (I suggest that you call Gateway again to check)
    <quote from readme file>
    This BIOS update includes updates needed for Microsoft Windows Vista to function properly.
     
     
    Applicable Part Numbers
     
    M465 Series:
     
    1008637 - Gateway M465E 
    1008637R - Gateway M465E 
    1008667 - Gateway M465G 
    1008667R - Gateway M465G 
    1008765 - Gateway M465E QS 
    1008958 - Gateway M465E SB 
    1014175R - Gateway M465E 
    1014180R - Gateway M465E SB 
    1014181R - Gateway M465G
     
    NX560 Series:
     
    1008644 - Gateway NX560X 
    1008644R - Gateway NX560X 
    1008652 - Gateway NX560X 
    1008652R - Gateway NX560X 
    1008652 - Gateway NX560XL 
    1008652R - Gateway NX560XL 
     
    S-7500 Series:
     
    1008655 - Gateway S-7510N
    1008655R - Gateway S-7510N
     
    Component Part Numbers
     
    4001165R
    4001175
    QND10MBZZZ16S5
    QND10MBZZZ16W6
    QND10MBZZZ16V8
    QND10MBZZZ16T3
    QND10MBZZZ16U0
    QND10MBZZZ16X4
    </quote>

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Tuesday, April 19, 2011 2:27 PM
    Moderator
  • 71.12 bios was installed still can't self activate. friend of mine said to reinstall the operating system i winder if it wouuld work then.
    Tuesday, April 19, 2011 6:01 PM
  • "the simurgh" wrote in message news:a5cf5bad-b02b-467e-a795-1c55db1b6ea5...
    71.12 bios was installed still can't self activate. friend of mine said to reinstall the operating system i winder if it wouuld work then.

    It won't - it has to have either the BIOS right, or the COA Key - at the moment neither condition can apply.
    Please post another MGADiag report with the 71.12 BIOS installed - it may show something different.

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Tuesday, April 19, 2011 6:03 PM
    Moderator
  • No further reply from the Original Poster.

    Issue is assumed to be resolved.


    Darin MS
    Tuesday, April 26, 2011 10:03 PM