none
Synctoy synchronized to nethood instead of network drive RRS feed

  • Question

  • I just ran Synctoy for the first time and found that it had not synchronized to the network drive that I pointed it at, but instead made a copy of my files in Nethood, which is on my local drive and hence defeats the object of the backup!

     

     

    Thursday, January 15, 2009 5:58 PM

All replies

  • I had a similar problem today with an install, when I browsed to the destination through a shortcut in My Network Places.  The files were installed to C:\Documents and Settings\User\NetHood\Share on Server, rather than the network share (\\Server\Share).

     

    It looks like you would need to delete the current SyncToy folder pair, then create it again. If you browse through Network Places to the remote computer, then to the share, it should get you to the right place.  Or, of course, you could type in the UNC (\\Server\Share) path.

    Tuesday, January 20, 2009 5:23 PM
  • Deleting the folder pair and (very carefully) regenerating it was the first thing that I tried, with the same result. Turns out, on further research, that the problem is the browse dialog, which displays the locally stored (nethood) information, not the real network configuration. Apparently this is a known issue that Microsoft really has to fix one of these days. The fix for now is to type in the UNC.

     

    Tuesday, January 20, 2009 6:16 PM