none
Windows 10 Mobile - Non-MS apps not opening RRS feed

  • Question

  • (OS 10.0.15063.850 on Lumia 930)
    Hello.
    All my non-Microsoft 3rd party apps suddenly stopped working on about 24 January 2018. The "Loading..." page appears but the apps do not open. Restarting or doing a soft reset does not help.
    Any advice would be greatly appreciated! Thank you.
    Tuesday, January 30, 2018 1:05 PM

All replies

  • For help using your Windows 10 Mobile device please post in the Windows 10 Mobile forums on http://answers.microsoft.com .

    The Developing Universal Windows apps forum is for developers to discuss writing their own UWP apps.

    Tuesday, January 30, 2018 9:53 PM
  • Dear Rob & Dave

    I wouldn't have posted in a developers' forum if I'd been able to get help from MS elsewhere.

    As the inability to load ANY non-MS apps on Win 10 & 8 mobiles seems to be a common issue at the moment I'd have thought non-MS app developers would definitely be interested and would perhaps have a solution.

    Could you therefore please refer me somewhere for a solution, or do I simply have to junk my Lumia before MS officially ends Win 10 mobile support?

    Thanks for your time.



    Friday, February 2, 2018 12:46 PM
  • hello Caveat Emptor,

    I also find it disconcerting that such critical defects go undetected, fixed or even acknowledged.

    As a developer, I can say that my Windows 8.1 xaml apps that previously worked fine on an 830 Lumia - now fail to launch and freeze on the loading screen as you have described. 

    That 830 last updated to 10.0.15063.138 and is up-to date according to the phone update page.

    However, the same XAML apps that fail to load on the 830  - work correctly on a Lumia 435 v 1607 10.0.14393.448 which also appears to be the last available update for that device.

    The same XAML apps load correctly and run on a LUMIA 950 v 1709 10.0.15264.158. However, the win8.1 xaml app's text to speech (TTS) does not produce any sound.

    Luckily the XAML 8.1 apps also appear to load and run correctly, including TTS, on a LUMIA 640 after it updated to 15063.850  v 1703 - the same version you mention. The 640 was released with win 10 mobile on it, whereas I believe yours had to be upgraded.

    If any of the moderators could let me know where I may be able to pursue or provide troubleshooting information, at least on the 950's failure to execute win 8.1 xaml app's TTS, I would be grateful. It used to work correctly on this same 950, but I don't know at which OS release it went bunkers.

    I did submit phone feedback explaining the TTS failure weeks ago.

    Such wonderful phones, what a shame they get no respect!

    Francis Duranza

    Thursday, February 8, 2018 9:26 PM
  • Dear Microsoft,

    I realize that it says 'do not post here' up at the top, but really... you could not care enough to give me a nudge?

    I would hope the staff realizes how lucky they are to work for Microsoft, but it still amazes me how Caveat Emptor's message was just tossed aside.  Perhaps these forums are not managed by Microsoft. I would think the proper and business-like response would have been - "well, you posted in the wrong place, but this is so important that I will personally see that it is addressed and you are kept informed of its resolution."

    So I still don't know if there is such a thing as a list of open defects and where to report them. Whether by luck or someone else reported it or by the direct feedback I had previously given.. I now find that both defects have been fixed.

    Some things don't square away since the version number on the 830 is still the same  - but the FileTrak 8.1 apps now load correctly on 15063.138 v 1703. I had last checked again just a few days ago and even other 8.1 apps, such as TuneIn radio would still not load.  They do now as of today on the 830 with windows 10.

    And rejoice - for the TTS on the 950 now works from a win 8.1 XAML app - and even adjusts speech speed correctly. This as of v 15254.248 v 1709. But again something does not quite square away since my previous post had shown v 15264 - so perhaps I made a mistake, or was the version back tracked? But like a tree falling in the forest, who will hear?

    To whoever fixed the problems - it is very much appreciated - though somewhat still a mystery as to what changed on the 830.

    Caveat Emptor, check to see if problem resolved on 930.

    Sincerely,

    Francis

    Wednesday, February 28, 2018 11:13 PM