locked
setup does not see my teaming RRS feed

  • Question

  • Before I run home server V1 and did teaming with two of my realtek lan cards and was detected by the software, now I use this same realtek lan cards on home server 2011 but it dows not been detected.

    When I team them together the realtek software will make a third local area connection that makes the to cards as one this virtual mini port driver is not seen by the wizard that sets up my home server.

    in the server settings the port is not detected if I use just one the wizard can see the lan and it completes the wizard, but ones they team together the wizard cannot find the virtual mini port.

    If I set the ports in the router manually I can get remote access without a problem but always have the error message, I can set the error mag that it does not report this issue but ones I really do not have access it will not report it, I would like to solve this error so that ones I do not have remote access the software will provide me the msg.

    I already have installed the lastest drivers have been trying different router etc but it did not solve it I believe it could not be the router because ones I go to server settings I check the connection it cannot find ip or mac address of the virtual mini port driver but detects the lan if I use a single connection.

    What could be the issue??? I have tried this on the RC version and also on the RTM version both I encounter the same problem.

    Thanks in advance.

    Sunday, April 17, 2011 12:47 PM