HAI WL3 Add in problems RRS feed

  • General discussion

  • All,

    Does anyone have experience with the HAI WL3 add in?  I am having some major problems getting it to work... and even went as far to do a reinstall of the server (using x-files 1.5.5 now) but still no luck.

    I cannot figure out how to post the screen shots I have... but this is the first add in I have had problems getting to work correctly


    Saturday, February 6, 2010 6:36 PM

All replies

  • Hi Chris,

    You should contact HAI directly:

    They also have a support forum for their add-in.

    All the best,

    Saturday, February 6, 2010 7:58 PM
  • Al,

    thanks, I did contact them last week but have not had a chance to do it during business hours.  The fix they originally proposed did not work. 
    Chris Noland Flower Mound, TX
    Saturday, February 6, 2010 8:00 PM
  • Without knowing what the problems are and the proposed fix it's hard to help any further.  Have you tried the installation on an original copy of Windows Home Server.
    Saturday, February 6, 2010 8:07 PM