locked
Folder Access Policy Problems RRS feed

  • Question

  • Afternoon all.

     

    I have now had to reinstall the entire WHS 2011 system twice, and I am having the same problem.

     

    Once the install is done, I add folders, and set access levels for the users I have also added.  All is great, I am able to get in and out of the folders for a while.  Out of nowhere, and I have not accessed the folder settings since the initial set up, it begins denying me access to ALL of the folders I set up. 

     

    Please help, I am beginning to wonder if I have missed some patches, but auto update is on and when I check manually there are no updates to be had.

     

    Ron

     

    Sunday, October 30, 2011 8:25 PM

Answers

  • Do you have a HomeGroup set up? If so try removing your Server from it.
    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    • Marked as answer by Ron VanD Monday, December 5, 2011 5:32 PM
    Sunday, October 30, 2011 9:01 PM

All replies

  • Do you have a HomeGroup set up? If so try removing your Server from it.
    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    • Marked as answer by Ron VanD Monday, December 5, 2011 5:32 PM
    Sunday, October 30, 2011 9:01 PM
  • Perfect Phil, that was indeed the answer, but to be honest it makes no sense at all.  Why would WHS2011 have that dort of, well "glitch" is the only thing I can think of calling it.  Weird. 

    Anyway, thanks for the assist!

     

    Ron

     

    Monday, December 5, 2011 5:34 PM