none
Realtek HD sound driver RRS feed

  • Question

  •  

    I have the Gigabyte GA-945GCMX-S2 motherboard which uses the Realtek: ALC888 High Def audio chip. For the life of me I cant get the sound driver to work. When I open an MP3 I get the error "Windows Media Player cannot play the file because there is a problem with your sound device. There might not be a sound device installed on your computer, it might be in use by another program, or it might not be functioning properly." and the sound volume icon disappears.

     

    I've tried drivers from Gigabytes site as well as what came on the cd. The install cd that came with the motherboard mentions this  "Please Download and install Microsoft patch before install this driver.
    you can Download this driver on Microsoft Download Center
    (http://support.microsoft.com/?kbid=901105)" but when I try to run it I get this error "Setup has detected that the Service Pack version of this system is newer than the update you are applying. There is no need to install this update."

     

    Has anyone else managed to get sound working for this chipset and if so how?

     

    Thanks!

    Saturday, November 24, 2007 9:13 PM

All replies

  • If you haven't done it yet, download alc888 driver from Realtek, then try installing again.

    Monday, November 26, 2007 11:32 PM
  • I actually figured out that my cases front panel connector was the cuplrit. It must be wired wrong or something because after unplugging it the driver installed and worked perfectly. I'm just in the habit of hooking everything up when I build a system but shoudln't be needing that anyway. I also found out that WHS has the mapping of sound disabled by default  for RDC because I couldn't get sound to forward to my PC initially.

    Tuesday, November 27, 2007 12:45 AM
  • Discovered another problem with RealTek HD audio driver. Was using MSOffice Word voice recognition before my motherboard was replaced. Now the RealTek seems to override it so that only functions of my programs can be voice activated. Word does not train my voice when I choose it in Word  (though I can set up a voice recognition through control panel). Consequently I cannot read or talk my body text into Word though if I choose to I can do some formatting in Word through the RealTek set up.... THIS IS USELESS to me.

     

    I need to be able to dictate into Word as I have done in the past ... preferably without purchasing yet another motherboard, sound card or voice recognition program.

     

    Anyone got a patch?

    Thanks.

    Thursday, April 10, 2008 12:21 AM