locked
Windows home server remote access page -- HTTP 500 Error RRS feed

  • Question

  • Hello -

    My remote access webpage is throwing HTTP 500 errors from multiple machines right now.  I've had this issue off and on for the last few weeks.  If I go home and reboot the server it fixes the issue.  Can someone guide me on what might be causing this type of issue?  Maybe I need to setup the box to reboot regularlly to clear the error?  The error on the public slide is an HTTP 500 Internal Server error.  If someone can guide me on what logs to pickup from homeserver to troubleshoot the issue I can collect those and post them.

    URL

    https://tange1.homeserver.com/

    Friday, February 10, 2012 1:58 PM

All replies

  • Looks like it fixed itself - according to the logs the remoteaccessapp pool was automatically recycled about an hour after I couldn't get in.  It stated it was recycled due to reaching limits.  It also looks like it failed to recycle when the OS tried -- a minute after the OS tried to recycle it it said it killed and restarted it due to failing to recycle.  Strange...
    Friday, February 10, 2012 7:14 PM
  • Well the issue is back again (same as my first post) - bumping this to the top to see if anyone has any ideas on how to fix this.
    Friday, March 2, 2012 5:56 PM
  • Your link seems to have fixed it self. I clicked the link and I am not getting any errors at all. Could you help? 

    Tuesday, December 4, 2012 2:53 AM