locked
Double Programs on Startup RRS feed

  • Question

  • When I startup my computer, many programs start double time such as Ati2evxx, csrss,rundll32(3 times), taskeng.. And Windows Explorer closes and starts 3 or 4 times in 2 minutes. When I try to start a program such as Internet Explorer, it starts two times like before but I see only one. They are doubled on task menager. This only happens on some programs. What can I do?
    Note: I'm using Vista 32 bit with service pack 1.
    Thanks
    Friday, June 13, 2008 1:58 PM

Answers

  •  

    Hello Soyhan,

     

     
       These forums are for the support of Windows Genuine Advantage Validation issues. Your post does not appear to be Vista Activation or Validation related and is, unfortunately, off-topic for this forum (as well as outside my area of knowledge).

     

      I suggest reposting your question to one of the Vista Newsgroups at http://go.microsoft.com/fwlink/?linkid=42486 or go to http://support.microsoft.com for additional support options.

     

    Very sorry I couldn't be more help,
    Darin Smith
    WGA Forum Manager

    Friday, June 13, 2008 6:38 PM

All replies

  •  

    Hello Soyhan,

     

     
       These forums are for the support of Windows Genuine Advantage Validation issues. Your post does not appear to be Vista Activation or Validation related and is, unfortunately, off-topic for this forum (as well as outside my area of knowledge).

     

      I suggest reposting your question to one of the Vista Newsgroups at http://go.microsoft.com/fwlink/?linkid=42486 or go to http://support.microsoft.com for additional support options.

     

    Very sorry I couldn't be more help,
    Darin Smith
    WGA Forum Manager

    Friday, June 13, 2008 6:38 PM
  • I had the same trouble. You can find the solution here
    http://www.annoyances.org/exec/show/article07-300

    I'm not sure only about the part 4 and 5. Instead the key "Common Startup" you have to use just "Startup", which I had already in my registry but with wrong path. I had there "%ALLUSERSPROFILE%\Microsoft\Windows\Start Menu\Programs\Startup" instead of the correct one "%USERPROFILE%\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup".
    Sunday, September 7, 2008 6:29 PM