locked
Office gives no qenuine nag screens but passes validation?? RRS feed

  • Question

  • Diagnostic Report (1.9.0019.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0

    Cached Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: *****-*****-9W287-X9XDM-TCB62
    Windows Product Key Hash: YaCHIY1X4W/Gk1Ljp0bzhUMyq+E=
    Windows Product ID: 00359-030-1622897-85250
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.1.7600.2.00010300.0.0.003
    ID: {8D2C91B5-4540-42DD-BA02-7D27FCF9D48F}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows 7 Home Premium
    Architecture: 0x00000000
    Build lab: 7600.win7_gdr.091207-1941
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: 6.0.6002.16398

    WGA Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.7.18.5
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: 2.0.48.0
    OGAExec.exe Signed By: Microsoft
    OGAAddin.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Enterprise 2007 - 100 Genuine
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: B4D0AA8B-604-645_025D1FF3-364-80041013_025D1FF3-229-80041013_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->
    File Mismatch: C:\Windows\system32\wat\watadminsvc.exe[hr = 0x80070002]
    File Mismatch: C:\Windows\system32\wat\npwatweb.dll[hr = 0x80070002]
    File Mismatch: C:\Windows\system32\wat\watux.exe[hr = 0x80070002]
    File Mismatch: C:\Windows\system32\wat\watweb.dll[hr = 0x80070002]

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{8D2C91B5-4540-42DD-BA02-7D27FCF9D48F}</UGUID><Version>1.9.0019.0</Version><OS>6.1.7600.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-TCB62</PKey><PID>00359-030-1622897-85250</PID><PIDType>5</PIDType><SID>S-1-5-21-1214440339-113007714-682003330</SID><SYSTEM><Manufacturer>NVIDIA</Manufacturer><Model>AWRDACPI</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>6.00 PG</Version><SMBIOSVersion major="2" minor="2"/><Date>20080212000000.000000+000</Date></BIOS><HWID>EEB83607018400F8</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification><File Name="WgaTray.exe" Version="1.7.18.5"/><File Name="WgaLogon.dll" Version="1.7.18.5"/><File Name="OGAAddin.dll" Version="2.0.48.0"/></GANotification></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>62E10B44C51577C</Val><Hash>nHA6PB4VTEAj4QLpggqqTjsKswU=</Hash><Pid>89388-958-8708676-65865</Pid><PidType>1</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/><App Id="BA" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.1.7600.16385

    Name: Windows(R) 7, HomePremium edition
    Description: Windows Operating System - Windows(R) 7, RETAIL channel
    Activation ID: 2e7d060d-4714-40f2-9896-1e4f15b612ad
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 00359-00170-030-162289-01-1033-7600.0000-3042009
    Installation ID: 013181687322730043476222262681252770858406662754351813
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
    Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
    Partial Product Key: TCB62
    License Status: Licensed
    Remaining Windows rearm count: 4
    Trusted time: 2/14/2010 6:42:56 PM

    Windows Activation Technologies-->
    HrOffline: N/A
    HrOnline: N/A
    HealthStatus: N/A
    Event Time Stamp: N/A
    WAT Activex: Not Registered - 0x80040154
    WAT Admin Service: Not Registered - 0x80040154

    HWID Data-->
    HWID Hash Current: NgAAAAMABAABAAEAAQABAAAAAQABAAEAJJS41DCWJj91FoR1UvNa+QCHNnAGQ43vzik+v8j0

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   Nvidia  AWRDACPI
      FACP   Nvidia  AWRDACPI
      MCFG   Nvidia  AWRDACPI

     

    Sunday, February 14, 2010 11:50 PM

Answers

  • Hello flatty22,

    Did you recently replace a nongenuine installation of Office with the current installation?
    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    • Marked as answer by Darin Smith MS Tuesday, February 16, 2010 9:41 PM
    Sunday, February 14, 2010 11:52 PM

All replies

  • Hello flatty22,

    Did you recently replace a nongenuine installation of Office with the current installation?
    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    • Marked as answer by Darin Smith MS Tuesday, February 16, 2010 9:41 PM
    Sunday, February 14, 2010 11:52 PM
  • I recently changed motherboard which forced a reactivation of windows 7 and then it started complaining about the office 7 so I reinstalled office with newly purchased key.
    Tuesday, February 16, 2010 11:15 PM
  • Hello flatty22,

    Please go to www.microsoft.com/genuine and click on the Validate Office button.  This will force the OGA Notifier to reset and do a fresh reading of the OGA files.  Once Validation completes, close your browser, and wthout opening any Office programs, please immediately restart the computer.  Then after restart, open several Office programs to see if the nongenuine notices are still being displayed.

    Please let us know the results.
    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    Wednesday, February 17, 2010 2:14 AM
  • Seems to be behaving now.  Will advise if this changes.  Thanks.
    Wednesday, February 17, 2010 3:16 AM