locked
The system cannot find the path specified RRS feed

  • Question

  • I´m running a network with PC (Win 7 Home Premium Service Pack 1 - 64 bit), and several Mac (Win 7 Home Premium Service Pack 1, 64 and 32 bit under Boot Camp).

    When I am running Windows Home Server 2011 Dashboard on a computer with Win 7 Home Premium Service Pack 1, 64 bit (Mac or PC) I can restore files from any computer backup.

    When I am running Windows Home Server 2011 Dashboard on a computer with Win 7 Home Premium Service Pack 1, 32 bit under Boot Camp I get the error message, "The restore process did not succeed" followed by "The system cannot find the path specified". The error message is shown for all computer backups except for the backup of the Windows Home Server 2011 itself.

    Is this a known problem?

    Does anyone have a suggestion for how I can proceed with troubleshooting?

     

    Windows Home Server 2011 = Leo HS4 SE

     

    Kind Regards Hans Paulson

    Thursday, December 1, 2011 9:48 AM

All replies

  • After a couple of weeks with this problem, I found a fix that worked for me.  Somehow, Disk Automounting had been turned off.  To turn it on, use the Diskpart command (in an elevated command prompt):

    >diskpart

    DISKPART> automount enable

    DISKPART> exit

    This fixed my problem - hope it helps with yours.

    • Proposed as answer by Frett Tuesday, January 5, 2016 10:43 PM
    Thursday, December 22, 2011 1:34 AM
  • I found this old thread after looking through dozens of other search results to this same problem.

    The automount enable command completely solved the problem!

    Thank you @RJRapson!!!

    Tuesday, January 5, 2016 10:45 PM