locked
Internet upgrade messed up my outside connection RRS feed

  • Question

  • Hi, I set up a WHS11 a few months ago and was having a great time streaming videos to myself outside my house.  I thought it would be a good idea though to upgrade when my local carrier came out with a fiber optic package (20mbps down and 2mps up).  The problem is, now the old actiontec modem I was using doesn't work, and the new Westell 6100 seems to have a different ip.  I know I now have a different external IP as well.  I can still connect to my server from inside my network, but have lost all ability to connect from the outside.  Can someone point me in the right direction as to where to start troubleshooting.  I think the problem either lies in the new modem's settings, or the fact that the server doesn't know my new dynamic IP.  Either way, I'm not sure what to do.  Please help.
    Friday, May 25, 2012 12:00 AM

All replies

  • You need to set up the router to forward Port 443 (and optionally Port 80), either manually ot automatically via the dashboard, to your Server. Check that the external IP address is the same as when you Ping your homeserver address.

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    Friday, May 25, 2012 12:43 AM
  • I have those ports forwarded on my asus RT-N56U.  Do I need to set a trigger port to detect the incoming signal?  This is so frustrating because it worked fine with my old Actiontec.  I suspect somewhere in the Westell 6100 there is a setting I have wrong.  I would like to kill all the routing in that and just make it feed directly to the ASUS router since I know those settings are correct, but I am unsure how to go about it.
    Friday, May 25, 2012 1:14 AM
  • I would not even consider trying that - having two routers on your network will cause even more problems than you have now. Have you tried setting up Remote Web Access via the Dashboard which may allow WHS to automatically set up your new router? If that does not work, you will have to set it up manually as suggested above.

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    Friday, May 25, 2012 1:44 AM
  • OK, I turned my new router modem into a dumb modem using bridge mode.  So now it is just feeding my Asus router, and I'm almost there.  At this point I can enter the ip of my server into my browser and it comes up correctly.  However, if I type XXXXXXX.homeserver.com I get a webpage unavailable error.  So something isn't translating with the DNS at this point...  But I am close.  Further suggestions?

    Edit:

    When running the repair remote web access wizard I get the error Dynamic DNS cannot be updated.  It says try later, or contact provider for support.

    Friday, May 25, 2012 3:14 AM
  • Hi,

    Internal clients could visit the resources, right? If so, the issue could be related to the Internet configuration.

    I suggest that you could ping your WHS on the external client to verify the return result. At the same time, I suggest that you could contact your ISP provider to verify the issue.

    Regards,
    James


    James Xiong

    TechNet Community Support

    • Proposed as answer by James Xiong Thursday, May 31, 2012 9:48 AM
    Friday, May 25, 2012 7:11 AM