locked
SyncToy 2.1 doesn't start after installation RRS feed

  • Question

  • Hi,

    I have the following problem with Synctoy 2.1. I have installed it on a notebook without any obvious errors. But I cannot start it. When trying to start SyncToy it simply happens nothing. No entry in the Taskmanager, no error message, nothing. I installed it with an admin account and want to use it with a standard user account without local adminstrator privilege. But it doesn't work neither with the admin account nor with the standard user account.

    I did the same on anaother notebook and it works perfect.

    Any ideas what the reason might be?

    I uninstalled Synctoy an even restarted the machine, but there's no chance to get this thing started.

     

    Thanks a lot in advance for any comments.

    Thursday, July 1, 2010 11:47 AM

All replies

  • I've got nearly the same problem. I installed Synctoy 2.1 with an local administrator (he's also domain user). After trying to start it with the same user nothing happens (I already tried restarts). Not even an event in the eventlogs is created. Using an domain administrator by clicking "run as" starts the program so I guess it has something to do with rights (although I'm an local administrator). But I need to run it as the local administrator because the domain administrator has no network drives mapped and I wand to syncronize them. Curious is that it worked with my old computer where I was also local administrator. I hope somebody can help (us) Thank you in advance
    Friday, July 9, 2010 8:26 AM
  • I tried to oberserve the process via Sysinternals (Microsoft) Process Monitor. It seems that registry keys are missing.

    Maybe someone can find out why it doesn't work by using the Process Monitor.

     

    Sadfully I cannot wait that long so I'm using microsoft robocopy now (better then xcopy because it recognizes delted files in the source folder).

    It's a command line based tool that can do every task SyncToy can.

    XP-Users have to install robocopy, Vista, 7 and Server 2008 already include it.

    Wednesday, July 14, 2010 7:43 AM